Supporto » Fixing WordPress » login.php non viene caricato e chiede di installare Wp

  • Risolto simone16

    (@simone16)


    Ciao a tutti, ho fatto la migrazione di una installazione wp e l’ho fatta manualmente come tante altre volte prima. Per la prima volta, dopo aver fatto tutti i passaggi necessari (esportazione/importazione database, modifica wp-config.php, modifica siteurl nel db, ecc. ecc.), mi trovo un problema che sicuramente è una cavolata, ma io non riesco a trovare l’errore.

    Praticamente andando sul dominio/wp-login.php per accedere alla dashboard, la pagina va su dominio/wp-admin/install.php e mi chiede di installare wordpress, come se non vedesse l’installazione, ovviamente invece c’è in tutte le sue parti.

    Dove posso aver sbagliato?

    Grazie a chi vorrà aiutarmi!

    Simone

    • Questo topic è stato modificato 3 mesi fa da simone16.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Prefisso della tabella del database in wp-config è corretto?

    Chi ha creato la discussione simone16

    (@simone16)

    Ecco lo sapevo che era una cavolata del genere! :(((

    Come hai fatto a pensare subito al prefisso??

    Ebbene sì era sbagliato il prefisso perchè sono partito da una installazione automatica di base per generare il file config.php corretto, ma poi non ho modificato la stringa del prefisso!

    Grazie mille Gianluca!!

    Esperienza 😀

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Devi essere collegato per rispondere a questo topic.