Supporto » Varie ed eventuali » menu non funziona da dispositivi mobili

  • Non capisco come mai il mio sito è perfettamente navigabile da computer/pc, ma da dispositivi mobili come smartphone o tablet non funziona il menù: non si apre il menù a tendina che permette di navigare tra le pagine del menù.

    ho provato a disattivare tutti i plugin ma nulla , da un giorno all’altro non funziona piu’.
    Mi potete aiutare?! SPiegazioni semplici perchè sono molto inesperto!
    Grazie!!!

    La pagina su cui ho bisogno di aiuto:  ladolcenatura.it

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Ciao @zenzo75 !

    Non ti preoccupare, qui siamo tutti volontari, qualcuno più esperto qualcuno meno, io sono tra quelle che meno 🙂 ma comunque proviamo a darci una mano!

    Dunque, innanzitutto ti dico che io il menù a tendina io non lo vedo dal mio computer, ma lo vedo dal mio iPhone. Il menù loo vedo vuoto, ma si apre. Da pc non vedo nemmeno l’icona, mentre da iPhone vedo l’icona solo che quando clicco si apre senza nessun contenuto, si vede tutto bianco.

    Sai quale sia il tema attivo sul sito? Sai se stai usando un builder (tipo Elementor o altri)?

    Chi ha creato la discussione zenzo75

    (@zenzo75)

    ciao eccomi, scusami ma sono totalmente ignorante, chi mi ha fatto il sito non ha piu’ tempo di seguirmi e devo fare da solo.

    allora vedo un tema YITH Proteo ma non è attivo, pero’ e’ attivo il suo thema Child Theme

    poi vedo che c’e’ Elementor per fare le pagine immagino ed è attivo

    scusami ancora….

    infatti nel sito guardando da pc il menu e’ standard sopra si vedono home,shop,account,eccc , invece guardando da telefono il tastino che dovrebbe aprire la tendina con quei menu non apre nulla.

    grazie attendo vostre istruzioni

    Ciao! Ho chiesto aiuto a persone più esperte, mi dicono che:

    • il menù funziona ma le voci sono di colore bianco, per questo non si vedono

    Per risolverlo, bisognerebbe cambiare lo stile del css nelle opzioni del tema. Mi fanno però anche notare che essendo un tema Yith, c’è il supporto dedicato sul repository e sicuramente ci sarà qualcuno che potrà risponderti anche in italiano, se preferisci.

    Spero tu possa risolvere! Buon giornata e buon weekend 🙂

    Chi ha creato la discussione zenzo75

    (@zenzo75)

    ciao, ho trovato l’opzione per cambiare il colore nelle impostazioni dei menu di wp,

    ora e’ verde, ma il problema principale e’ che non si vede cliccando sul tasto/3 lineette nel menu mobile, bisogna posizionarsi sopra ad una voce (che non si vede) e allora si vede verde e questo voce per voce. sono invisibili appena clicchi il tasto/3 lineette……

    se qualcuno mi puo’ aiutare , posso anche fare qualcosa manualmente, pero’ sempre con indicazioni dettagliate e dove andare a parare.

    Ciao! Hai provato a chiedere al supporto dedicato di Yith? Cosa ti hanno suggerito di fare?

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Il topic ‘menu non funziona da dispositivi mobili’ è chiuso a nuove risposte.