Supporto » Fixing WordPress » Messaggio di errore e login impossibile dopo ultimo aggiornamento di WP

  • Risolto panznet

    (@panznet)


    Buongiorno,

    Dopo l’ultimo aggiornamento di WordPress (effettuato ieri) ho iniziato a ricevere questo messaggio di errore sia sul sito che nella pagina di login:

    Warning: Declaration of Intheme_Menu_Walker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, …$args) in /homepages/24/d506418209/htdocs/wp-content/themes/fluxus/lib/intheme-menu-walker.php on line 44

    Poiché il messaggio si presenta anche nella pagina di login, non riesco più ad accedere alla mia dashboard o a fare nient’altro.

    Screenshot dell’errore sulla pagina di login: https://share.getcloudapp.com/6quzEdXx
    Screeshot dell’errore sul sito: https://share.getcloudapp.com/NQulx2BY

    Potete aiutarmi? Grazie!

    • Questo topic è stato modificato 1 mese, 1 settimana fa da panznet.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Devi essere collegato per rispondere a questo topic.