Supporto » Funzionalità = Plugin » mod_security

  • saxjunior95

    (@saxjunior95)


    Buongiorno,

    ho un problema con un plugin di website builder (Nicepage) e chiedo supporto.

    Praticamente, quando devo editare una pagina creata con Nicepage, spesso compare il messaggio “Si è verificato un errore. Ricarica Nicepage”.

    Contattando il supporto del plugin, mi è stato segnalato come questo errore sia dovuto al mod_security del server che blocca Nicepage.

    Mi hanno quindi invitato di contattare il mio hosting provider (Aruba) il quale mi ha segnalato come loro non possono mettere mano al mod-security. Non possono quindi nè alzare il limite (in MB) di mod_security, nè tanto meno disabilitarlo.

    Ho provato anche ad inserire nel file .htaccess del sito questo codice, ma non funziona:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    Avreste una soluzione in merito?

    Grazie mille

  • Il topic ‘mod_security’ è chiuso a nuove risposte.