Supporto » Fixing WordPress » Multisite Wildcard

  • Risolto ab Design

    (@graficawebchile)


    Scusa Rosetta, non so devo aprire un altro tiket per questo o lo posto direttamente qua, cqm , io lo posto poi al limite lo riposto come nuovo tiket. Non riesco a capire dove sbaglio, sono riusciuto alla fine a creare il multisite, ho scelto il sottodominio anziche sottocartella, ho creato la wildcard seguendo una guida e ho controllato i record ( A che punta al indirizzo ip del server stesso) , infatti hosting mi ha creato automaticamente una cartella vuota con scritto _wildcard_.haveaudio.com nella cartella dell hosting , sono andato nel pannello del multisite e creato il sottodominio che mi serviva ma quando vado a cliccare su bacheka o visualizza sito mi indirizza alla classica pagina Impossibile visualizzare la pagina. dove ho sbagliato ?

    Grazie

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • luca21

    (@luca21)

    … quando vado a cliccare su bacheka o visualizza sito mi indirizza alla classica pagina Impossibile visualizzare la pagina. …

    Ciao,
    I motivi per cui una pagina non si vede son tanti, classica non dice qual è il tuo.
    Può essere per colpa di WordPress, può essere per la configurazione del sottodominio.
    Dai post precedenti sembra che tu abbia puntato il tuo record A verso _wildcard_.ecc.ecc.
    E’ davvero così che si chiama il sottodominio?
    Insomma, vista la popolarità dell’ Apostolo Tommaso (quello che metteva il dito) da queste parti, saresti così cortese da mettere un link, così da verificare il puntamento dei DNS, escluderlo come causa e concentrarsi quindi su cosa c’è che non va in WordPress ?

    Chi ha creato la discussione ab Design

    (@graficawebchile)

    Ciao Luca , ho risolto e ho capito dove stava il problema, lo scrivo qui in modo che potrebbe essere utile a qualcuno con lo stesso problema.

    avevo installato correttamente il multisite con sotto dominio e installato la wildcard ma quando creavo il sottodominio e provavo ad entrare nel sito o nella sua bacheka mùmi dava “impossibile raggiungere ip”. Mi e venuto in mente poi dopo un giorno intero che stavo configurando i record del cpanel dell hosting ma non ho pensato che noi abbiamo i dns gestiti da aruba … quindi era normalissimo che non trovava l ip … prima di inserire tutto nel cpanel (sottodominio con la stessa root dell istallazione di wp) ricordatevi di andare a modificare i record dns dove avete la gestione dns del dominio.

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Il topic ‘Multisite Wildcard’ è chiuso a nuove risposte.