Supporto » Funzionalità = Plugin » NextGEN Gallery

  • Salve a tutti,

    ho un problema con questo plug-in che è il seguente:
    dopo averlo installato e devo dire che a me funziona molto bene mi da questo tipo di errore
    errore1
    praticamente spariscono tutte le icone di formattazione del testo.
    se invece lo disattivo
    errore2
    le icone magicamente ricompaiono..
    Mi potete aiutare per favore?
    saluti a tutti e grazie in anticipo
    Francesco

    • Questo topic è stato modificato 6 anni, 9 mesi fa da sgamby72.
Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Moderatore Gloria Liuni

    (@glorialchemica)

    Ciao @sgamby72,
    e benvenuto sul forum 🙂

    Potresti fare una prova per capire se effettivamente è solo NextGen che interferisce con l’editor di testo?

    Dovresti disattivare tutti gli altri plugin (lasciando solo attivo NextGen Gallery) e attivare uno dei temi di default di WP (ad esempio Twenty Seventeen)

    Controlla come risponde l’editor di testo. Se continua a dare problemi ti consiglio di contattare il supporto di NextGen https://wordpress.org/support/plugin/nextgen-gallery (sono molto gentili, anche io ho chiesto aiuto al loro supporto).
    Se poi ti serve una mano a capire la loro risposta torna pure qui. Saremo lieti di aiutarti.

    Se invece vedi che con tutto disattivato e tema di default l’editor funziona, riattiva per prima cosa il tema che stai utilizzando e poi via via i plugin fino a che il problema si ripresenta.

    A questo punto valuta se puoi utilizzare un tema/plugin alternativo compatibile con NextGen, oppure contatta il supporto sia di NextGen che del tema/plugin coinvolto per far presente la situazione.

    Chi ha creato la discussione sgamby72

    (@sgamby72)

    Ciao @glorialchemica

    tutto questo da me segnalato accade nel back office di WordPress e non in produzione sulla visualizzazione del sito web che quella rimane perfetta..

    infatti dalle schermate da me inserite sono quelle di back office, credo a mio modesto parere da MOLTO profano che il tema influenzi molto poco il back office e poi e sicuramente nextgen gallery a dare il problema visto che disattivandolo tutto torna che sempre..

    grazie ancora per il supporto che mi darete

    Francesco

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Il topic ‘NextGEN Gallery’ è chiuso a nuove risposte.