Supporto » Fixing WordPress » Non carica le immagini nella galleria e medie

  • sasycas96

    (@sasycas96)


    Salve a tutti,
    Premetto che le immagini sono un pò pesantucce, ma per caricarmele in media le carica.
    Se le vado però ad aggiungerle ad una galleria, non me le aggiunge. Ho anche provato con una foto leggera di 40KB, gira la rotellina e poi scompare e non mi da modo di far nulla.
    Il file .htaccess e quello di defualt che genera wordpress e sono su un dominio Aruba.

    Ho anche provato ad aggiornare la versione di wordpress, ma nulla, sempre stesso problema, gira la rotellina ma poi scompare e mi si disattiva il pulsante di wordpress per l’aggiunta dei media alla galleria.

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • micheleconversano

    (@micheleconversano)

    Ciao @sasycas96, per galleria intendi la galleria di WordPress o un plugin per gestire una galleria immagini?

    Chi ha creato la discussione sasycas96

    (@sasycas96)

    Grazie per la risposta Michiele.
    Comunque, si la galleria semplice di wordpress.

    Moderatore Francesco Di Candia

    (@francescodicandia)

    Ciao @saycas96
    il mio consiglio è di controllare cosa accade durante l’aggiunta delle immagini alla gallery, attivando il debug di WordPress, in questa maniera potrai avere maggiori informazioni sull’eventuale errore e condividerle con noi.
    Ecco le istruzioni direttamente dal codex.
    Facci sapere, Francesco

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Il topic ‘Non carica le immagini nella galleria e medie’ è chiuso a nuove risposte.