Supporto » Fixing WordPress » non mi funziona il sito

  • ciao ragazzi, non sono molto esperto del settore a volevo creare un sito web, ormai ho gia acquistato il dominio e l’hosting quindi non mi piacerebbe arrendermi ora. In poche parole dopo aver acquistato il dominio su register.it e l’host su hostgator e dopo aver cambiato i dns di register, installo wordpress sul cPanel hostgator. L’istallazione sembra che è avvenuta con successo e mi arriva anche l’email con la completa installazione e gli URL della mia pagina, il primo URL sarebbe quello normale che possono usare tutte le persone mi funziona e mi manda su un sito invece il secondo quello dell’admin non mi funge… e mi dice The requested URL /wp-admin was not found on this server. Perfavore mi potete spiegare passo per passo in modo semplice come risolvere questo problema mi sto applicando da tante ore ma non ne vengo a capo. grazie in anticipo

Stai vedendo 1 repliche (di 1 totali)
  • Ciao @alevolpe,

    prima di tutto controlla che effettivamente tu abbia la directory wp-admin e che contenga i files corretti.

    Secondariamente, controlla il file .htaccess nella root di installazione di WordPress e controlla che sia vuoto (dovrebbe esserlo se hai installato manualmente WordPress), se non è vuoto contatta il tuo hosting e chiedi se vi sono delle regole che possono bloccare l’accesso a wp-admin.

    Riesci ad accedere alla pagina miodominio.it/wp-login.php fare il login ed accedere alla dashboard?

Stai vedendo 1 repliche (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.