Supporto » Installazione e Aggiornamento » Non riesco ad aggiornare WordPress

  • Ciao,
    non posso aggiornare wordpress perchè mi fa questo errore: Warning: Can’t set CURLOPT_CUSTOMREQUEST before CURLOPT_URL in:
    cosa posso fare?

    La Versione MySQL è 5.6

    grazie..

Stai visualizzando 1 risposte (di 1 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @mapo85
    da come si legge nell’errore stesso sembra che il problema sia relativo a impostazione di php/curl sul server, prova a controllare che sia abilitato.
    Facci sapere 🙂

Stai visualizzando 1 risposte (di 1 totali)
  • Il topic ‘Non riesco ad aggiornare WordPress’ è chiuso a nuove risposte.