Supporto » Fixing WordPress » non riesco più ad accedere al mio sito

  • Buongiorno,
    non riesco più ad accedere al mio sito, da cui non vado da un po’. Credo che il problema sia nato a seguito dell’aggiornamento di WP, aggiornamento che avevo fatto perchè dovevo aggiornare un componente, non ricordo bene il nome, senza il quale il sito risultava non sicuro, quindi dovevo aggiornare per forza.

    Di seguito il problema che compare quando accedo:

    Warning: Declaration of SAR_Settings::validate($args) should be compatible with scbAdminPage::validate($new_data, $old_data) in /home/mhd-01/www.123ricominciodame.com/htdocs/wp-content/plugins/smart-archives-reloaded/admin/admin.php on line 0
    
    Fatal error: Uncaught Error: Call to undefined function register_block_type_from_metadata() in /home/mhd-01/www.123ricominciodame.com/htdocs/wp-includes/blocks/archives.php:112 Stack trace: #0 /home/mhd-01/www.123ricominciodame.com/htdocs/wp-includes/class-wp-hook.php(286): register_block_core_archives('') #1 /home/mhd-01/www.123ricominciodame.com/htdocs/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #2 /home/mhd-01/www.123ricominciodame.com/htdocs/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #3 /home/mhd-01/www.123ricominciodame.com/htdocs/wp-settings.php(505): do_action('init') #4 /home/mhd-01/www.123ricominciodame.com/htdocs/wp-config.php(99): require_once('/home/mhd-01/ww...') #5 /home/mhd-01/www.123ricominciodame.com/htdocs/wp-load.php(37): require_once('/home/mhd-01/ww...') #6 /home/mhd-01/www.123ricominciodame.com/htdocs/wp-admin/admin.php(34): require_once('/home/mhd-01/ww...') #7 /home/mhd-01/www.123ricominciodame.com/htdocs/wp-admin/index.php(10): require_once('/home/mhd-01/ww. in /home/mhd-01/www.123ricominciodame.com/htdocs/wp-includes/blocks/archives.php on line 112

    Questo è il mio sito: http://www.123ricominciodame.com/

  • Devi essere collegato per rispondere a questo topic.