Supporto » Funzionalità = Plugin » Non visualizzo più le immagini sul sito

  • Salve,dopo aver utilizzato il plugin w3 total cache, mi è apparso un messaggio elle impostazioni generali del plugin:

    Per ottimizzare ecc “clicca su empty cache”

    ho cliccato e…nulla, le immagini in home non ci sono più, solo cliccando posso vederle all’interno.

    Cosa ho fatto e come posso risolvere?

    Sono alle prime armi, spero di non aver fatto un casino; colgo l’occasione per presentarmi, sono Pietro =)

Stai vedendo 1 repliche (di 1 totali)
  • Ho risposto tre giorni fa, ma il sistema ha bloccato senza motivo il mio post.
    Ricopio la mia risposta di allora togliendo il link* alle istruzioni di installazione di W3 Total Cache (le trovi sulla loro pagina):

    Il plugin W3 Total Cache non è un plugin di quelli che si attivano e poi basta. Necessita di un’attenta configurazione e di tempo, e il suo funzionamento è strettamente dipendente dall’installazione su cui opera. Occorre quindi conoscere non solo il plugin (mesi di utilizzo) ma anche la propria installazione a fondo, e ogni cambiamento che avviene.
    A monte, anche già solo l’installazione base si fa in un certo modo.*

    Per il momento quindi, dopo aver svuotato completamente la cache del plugin, disattivalo. Se la situazione non si risolve, è probabile tu debba ripristinare l’.htaccess allo stato precedente.
    Se poi decidi di disinstallarlo non c’è una guida ufficiale, ma dovrai seguirne una completa tra quelle che troverai con Google (meglio in inglese), quindi per sicurezza leggine più di una.

Stai vedendo 1 repliche (di 1 totali)
  • Il topic ‘Non visualizzo più le immagini sul sito’ è chiuso a nuove risposte.