Supporto » Funzionalità = Plugin » Plugin : meow-lightbox

  • mauriziog

    (@mauriziog)


    Mi riaggancio al Topic: https://it.wordpress.org/support/topic/link-degli-articoli/#post-12173277 . Con il settaggio dell’opzione “semplice” tutto è andato a posto tranne che avevo scaricato un Plugin: “meow-lightbox” e in bacheca mi ritrovo questi due messaggi che ho tradotto:
    1) Meow Lightbox non funzionerà correttamente se i tuoi permalink sono impostati su “Semplice”. Scegli una struttura dinamica per i tuoi permalink (Impostazioni > Permalink). Chiaramente l’altra opzione inficia la visualizzazione che si era corretta con Opzione “semplice” . Che fare disinstallo questo plugin?
    2) La funzione exif_read_data non è disponibile sul tuo server, ma è richiesta da Meow Lightbox. Chiedi al tuo servizio di hosting di abilitare il modulo php_exif.
    cosa intende CHE IL MODULO DEVE ESSERE ABILITATO a Permessi di scrittura, modifica e lettura ? ma IL MODULO CHE NON TROVO dove si dovrebbe trovare. Il tutto trovandosi su server Aruba posso farlo pure io ma ho trovato soltanto un file .php con questo nome. Chiedo se sei disponibile a risolvere per me l’arcano. Grazie in anticipo

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Gloria Liuni

    (@glorialchemica)

    Ciao @mauriziog,
    prova a re-impostare i Permalink su Data e nome o nome dell’articolo e controlla se i link funzionano lo stesso. Il passaggio a “semplice” potrebbe averli “resettati” e re-impostati su un altra opzione essere adesso funzionanti.

    Se così non fosse ti conviene cercare un altro plugin per l’effetto che vuoi ottenere.
    Per quanto riguarda il Modulo php_exif devi chiedere ad Aruba come abilitarlo, non è una cosa che puoi fare dal sito.

    Facci sapere.

    Chi ha creato la discussione mauriziog

    (@mauriziog)

    Ciao. Grazie Gloria, adesso riprovo a reimpostare i Permalink, ma di già ieri non mi funzionavano i link .Per quanto riguarda il Modulo php_exif se si tratta di permessi posso abilitare permesso da pannello di controllo, ma il fatto e che non trovo modulo ne nel plugin ne nel CMS.

    Chi ha creato la discussione mauriziog

    (@mauriziog)

    Purtroppo non sortisce l’effetto sperato anche se
    dice che dovrei aggiornare forse il file wp.config. E’ il cane che si morde la coda. Il Plugin per funzionare ha bisogno nei permalink dell’opzione non “semplice” e viceversa il Blog funziona con opzione “semplice”.

    • Questa risposta è stata modificata 1 mese fa da mauriziog.
    Chi ha creato la discussione mauriziog

    (@mauriziog)

    Se impostato su “Semplice” il Plugin :
    Meow Lightbox non funzionerà correttamente se i tuoi permalink sono impostati su “Semplice”. Scegli una struttura dinamica per i tuoi permalink (Impostazioni > Permalink).

    Gloria Liuni

    (@glorialchemica)

    Ciao @mauriziog,
    ma se modifichi i permalink i link si rompono di nuovo?

    Chi ha creato la discussione mauriziog

    (@mauriziog)

    Ciao Gloria, si se tolgo l’opzione da semplice e con qualsiasi altra opzione.
    Difatti ho disinstallato il Plugin.

    Chi ha creato la discussione mauriziog

    (@mauriziog)

    Impostandole altre opzioni mi consiglia:”Dovresti aggiornare ora il tuo file web.config.”
    ma con le altre opzioni non visualizzo se richiamo il singolo ARTICOLO

    Chi ha creato la discussione mauriziog

    (@mauriziog)

    Cosa c’è da fare?

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Devi essere collegato per rispondere a questo topic.