Supporto » Funzionalità = Plugin » Plugin per gestire contenuti duplicati tra http e https

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Ciao @mozza85,
    onestamente non so se esiste un plugin, ma credo che sia più un problema per il quale dover contattare il supporto del tuo hosting piuttosto che WordPress perché sono modifiche che avvengono nel migliore dei modi se svolte direttamente sul server.

    Come puoi vedere da questa discussione apparsa su StackOverflow, in alcuni casi basta modificare il tuo file .htaccess (presente sul tuo server perché in fin dei conti usi WordPress e probabilmente i suoi permalink, mentre in altri casi suggeriscono di modificare il file di configurazione del tuo Apache (cosa che difficilmente potrai fare).

    Comunque sia non esitare a farci conoscere gli sviluppi della tua situazione e ricorda di farci sapere se il tuo problema è stato risolto così possiamo marcarlo come tale.

    A presto,
    Andrea

    Moderatore Cristiano Zanca

    (@cristianozanca)

    Ciao @mozza85 ,

    il consiglio è di provare con questo plugin:

    https://wordpress.org/plugins/really-simple-ssl/

    Facci sapere se hai risolto

    Buongiorno a tutti,
    prima di andare a modificare il file htaccess volevo appunto provare con un plug-in.
    Ho installato Really Simple SSL, ma purtroppo sembra non funzionare e mi da queste informazioni nella pagina delle proprietà:

    Un aiutino?

    • Questa risposta è stata modificata 2 anni, 7 mesi fa da mozza85.
Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Il topic ‘Plugin per gestire contenuti duplicati tra http e https’ è chiuso a nuove risposte.