Supporto » Varie ed eventuali » Problema clone sito in WP da remoto a locale

  • Ciao a tutti,
    sto cercando di fare un replica perfetta da remoto a virtuale di un sito che ho fatto con WordPress.
    Il sito è installato in una sotto cartella chiamata “wp” mentre l’index è nella root.
    L’hosting è aruba, con piano hosting linux.
    Inoltre ho modificato il nome della cartella wp-content chiamandola “app” , questo per depistare un po’ le traccia su quale cms è stato usato per fare il sito.

    Come mi sono mosso per fare la copia. Ho provato con duplicator ma, mi da problemi perchè il sito pesa più di 150mb.
    Allora ho provato manualmente :
    – estrazione sql del db da PHPMyAdmin
    – estrazione xml degli articoli,utenti, etc. con l’esportatore base di WordPress
    – copia dei file da remoto a locale.

    Carico i file dentro la cartella htdcos di MAMP,cambio le voci del sito remoto con “localhost:8888/cartella-sito”, carico l’sql in PHPMyAdmin “locale”, cambio site_url ed home_url in “options”.
    Il sito mi da pagina bianca. Attivando il debug, non si capisce proprio la causa.
    L’unica mini soluzione è stata, copiare i file di una installazione nuova e sostituire le cartelle, themes, plugins e uploads.
    Però mi da il sito sfasato senza plugins attivati e tutto da riconfigurare.
    Voi avete una soluzione migliore.

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Il topic ‘Problema clone sito in WP da remoto a locale’ è chiuso a nuove risposte.