Supporto » Varie ed eventuali » Problema con il wp-admin

  • Risolto dkdetox

    (@dkdetox)



    Salve da quando ho cercato di caricare un vecchio backup (che successivamente a smesso di funzionare) mi appare questo errore:
    Fatal error: Class ‘WPML_WPDB_User’ not found in /home/gestical/www/gestical.ch/wp-content/plugins/sitepress-multilingual-cms/inc/wpml-post-comments.class.php on line 3

    COME POSSO RISOLVERLO?
    mi servirebbe una risposta in tempi rapidi per motivi lavorativi

Stai vedendo 4 repliche - dal 1 al 4 (di 4 totali)
  • Ciao @dkdetox,
    se non puoi disattivare il plugin e fare una ricerca del problema con calma, ti suggerisco di contattare l’assistenza di WPML (rispondono in tempi molto rapidi).
    Fagli presente la versione di WordPress + WPML che ti crea il problema.

    Come da linee guida del Forum:

    Prodotti a pagamento

    Se utilizzi un tema o un plugin a pagamento ed hai bisogno di supporto, utilizza i rispettivi canali di supporto ufficiali. Al fine di essere araldi della community di WordPress, ed incoraggiare innovazione e progresso, pensiamo sia importante indirizzare le persone su quei canali ufficiali. Così facendo lo sviluppatore riceverà gli introiti di cui ha bisogno per migliorare WordPress nel suo insieme.

    I volontari del forum inoltre non hanno accesso ai prodotti commerciali, per cui non possono dare risposte precise su difetti di temi e plugin commerciali. Questa è un’altra ragione per cui i volontari vi indirizzeranno verso chi vi ha fornito il prodotto. I fornitori sono responsabili del supporto dei loro prodotti commerciali.

    recentemente ho avuto problemi con il plug-in Wpml che sono riuscito a risolverlo reinstallando il software sul mio host. Mi è riapparsa la schermata per il login al sito e pensavo che fosse tutto a posto… Invece non mi accetta più l’username e la psw che precedentemente funzionavano.
    Come posso risolverlo?
    vi avviso in anticipo che non posso resettare la psw in quanto non mi prende l’user o l’email ma devo agire sul sito dell’host

    • Questa risposta è stata modificata 10 mesi, 2 settimane fa da  dkdetox.

    Ciao @dkdetox,

    In questo caso apri un’altro topic, in modo che ci si possa concentrare solo su un argomento.

    Ho risolto grazie

Stai vedendo 4 repliche - dal 1 al 4 (di 4 totali)
  • Il topic ‘Problema con il wp-admin’ è chiuso a nuove risposte.