Supporto » Fixing WordPress » Problema con installazione multisite

  • Ciao a tutti.
    Ho un installazione WP multisite sul mio dominio da diverso tempo e che ho sempre utilizzato senza problemi. Ora mi sono accorto, dopo il passaggio ad altro server provider, che non mi permette più l’installazione di nuovi sottodomini e mi ritorna il messaggio di errore che posto a fondo pagina.
    Qualcuno mi può aiutare?
    Grazie mille
    Giovanni

    Messaggio di errore
    —————————————————————————-

    Deprecated: wpmu_new_blog è deprecata dalla versione 5.1.0! Al suo posto utilizza wp_insert_site. in /homepages/15/d850943945/htdocs/iowebart/public_html/wp-includes/functions.php on line 5236
    
    Warning: Cannot modify header information - headers already sent by (output started at /homepages/15/d850943945/htdocs/iowebart/public_html/wp-includes/functions.php:5236) in /homepages/15/d850943945/htdocs/iowebart/public_html/wp-includes/pluggable.php on line 1329
    
    Warning: Cannot modify header information - headers already sent by (output started at /homepages/15/d850943945/htdocs/iowebart/public_html/wp-includes/functions.php:5236) in /homepages/15/d850943945/htdocs/iowebart/public_html/wp-includes/pluggable.php on line 1332
Stai visualizzando 1 risposte (di 1 totali)
Stai visualizzando 1 risposte (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.