Supporto » Aspetto = Temi » Problema con l’header

  • Ciao a tutti!

    Ho appena aperto un blog (nutrila.it) e sto cercando di modificare il template che ho installato (SCHEMA by mythemeshop). Ho disattivato il “logo” che prevedeva il template nell’header per inserire un’immagine da me creata. Il problema è che tra la mia immagine e la barra del menù rimane una striscia bianca. Ho pensato che ci fosse padding-bottom nell’header, anche perchè aumentando l’altezza dell’immagine la striscia bianca rimane invariata, ma non sono riuscito a trovarlo. Io sono alle prime armi e quindi non so più dove mettere le mani. Ringrazio in anticipo chi cercherà di aiutarmi.

    un saluto!

    • Questo topic è stato modificato 7 anni, 2 mesi fa da overclokk.
Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Ciao nutrila,
    da browser tasto destro del mouse e clicca su ispeziona elemento, aperta la finestra con il sorgente della pagina devi cercare cosa crea quella striscia bianca, probabile un elemento vuoto o del css, e quindi fare le varie prove per risolvere il problema.

    Ciao
    Enea

    Chi ha creato la discussione nutrila

    (@nutrila)

    Ciao enea,
    avevo già provato ad ispezionare gli elementi ma la striscia bianca non viene rilevata. Il div che ho creato sembra contenerla e sembra che sia l’immagine ad essere più piccola ma anche aumentandola la striscia rimane invariata. Essendo un principiante non saprei neanche se guardare nell’header.php oppure nel foglio di stile css.

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Il topic ‘Problema con l’header’ è chiuso a nuove risposte.