Supporto » Installazione e Aggiornamento » Problema con l’incorporazione di tweet

  • erich92

    (@erich92)


    Buongiorno,

    da un giorno o due sto avendo problemi con l’incorporazione dei tweet nei miei articoli (“Questo contenuto non può essere incorporato”).

    Ho effettuato l’aggiornamento di WordPress all’ultima versione disponibile, e anche i plugin che uso sono aggiornati alle ultime versioni disponibili.

    Ho fatto logout e login, ho cancellato cronologia completa del browser, provato a disattivare i plugin, ma nulla (non che mi aspettassi dei risultati, francamente).

    Il tema che uso è Altervista René.

    Qualcun altro sta riscontrando il mio stesso problema?

    Vi prego, datemi una risposta semplice, perché non sono affatto un esperto: gestisco solo un piccolo blog personale!

    Grazie anticipatamente,

    Erich

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Sonia

    (@soniik)

    Ciao @erich92

    prova a vedere se questo articolo di supporto “Embeds” ti è utile.

    Tienici aggiornati 🙂

    erich92

    (@erich92)

    Ti ringrazio della risposta, Sonia.

    Ho dato un’occhiata, ma purtroppo ci capisco poco.

    L’incorporazione di post di Facebook o Instagram, o anche di video da YouTube continua a funzionare; il problema riguarda unicamente Twitter…

    Credo che dovrò limitarmi ad attendere, nella speranza che qualcuno si accorga di questo problema e lo risolva.

    Ciao @erich92

    per curiosità ho provato ad integrare un tweet nel mio blog e lo strumento funziona

    ti allego screenshot monitor

    Forse potrebbe dipendere dai tweet specifici che stai incorporando?

    In una nota della pagina indicata in precedenza c’è una nota che dice: “Twitter – older versions of WordPress have issues with https embeds, just remove the s from the https to fix.” Prova anche questa strada, magari funziona 🙂

    @soniik ho provato a lasciare solo l’http, togliendo la “s”, ma non è cambiato nulla (anche perché, come detto, ho aggiornato WordPress alla versione più recente).
    Una mia amica sta riscontrando lo stesso problema, comunque (nel suo caso, è esteso pure alla condivisione di post Instagram e video YouTube, mentre nel mio caso è limitato a Twitter).
    Comunque no, il problema non è legato ai tweet specifici che sto usando, perché ho provato con diversi tweet presi da diversi account, e non è cambiato nulla.

    Davvero non capisco…

    Grazie della risposta, comunque: davvero molto gentile!

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Devi essere collegato per rispondere a questo topic.