Supporto » Funzionalità = Plugin » Problema con Woocommerce: quando sono sul carrello c’è la rotella continua

  • Risolto claudiamarchini

    (@claudiamarchini)


    Ciao,
    ho avuto il sito fermo durante il lockdown, e un utente che provava ad effettuare un acquisto mi ha fatto notare che quando è nel carrello che va ad inserire i dati di fatturazione (ancora prima di inserire i dati del pagamento) non riesce ad andare avanti nell’acquisto. Ho provato a fare un acquisto ed effettivamente nella pagina dei dati parte la rotellina bianca che indica il caricamento e non si muove più da lì.
    Ho provato a disattivare i plug in, ho cambiato persino il tema, ma il problema rimane sempre lo stesso.
    Il nome del sito è [link sotto]
    Grazie a chiunque riesce ad aiutarmi.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Sonia

    (@soniik)

    Ciao @claudiamarchini

    personalmente mi è capitato la stessa cosa per un problema legato al sistema di pagamento. Prova a ricontrollare i pannelli di pagamento e i dati inseriti che collegano lo shop con il sito esterno.

    Tienici aggiornati 🙂

    claudiamarchini

    (@claudiamarchini)

    Grazie @soniik, ho provato a togliere tutti i metodi di pagamento e a riguardarmi tutte le impostazioni su woocommerce ma non riesco a venirne fuori. Se conoscete un professionista che possa risolvere il problema lo contatto subito!

    Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve @claudiamarchini ,

    come scritto nel regolamento di questo forum:

    Qualsiasi thread che offre qualsiasi servizio per denaro può essere chiuso in qualsiasi momento. Non siamo contrari ai servizi a pagamento, ma questi forum non sono il posto giusto per loro.

    Le persone possono chiedere supporto professionale a WordPress da WP Jobs.

    tratto da https://it.wordpress.org/support/lineeguida/#non-offrire-soldi-per-laiuto

    Cordiali Saluti

    claudiamarchini

    (@claudiamarchini)

    Scusatemi @cristianozanca mi ero persa quel pezzo!

    claudiamarchini

    (@claudiamarchini)

    Alla fine ho scritto al mio hosting spiegando il problema ed ho cancellato il file .htaccess sostituendolo con uno nuovo. Non so quale delle 2 opzioni abbia funzionato prima, ma ora il sito ha ripreso a funzionare correttamente.

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Devi essere collegato per rispondere a questo topic.