Supporto » Installazione e Aggiornamento » Problema critico versione PHP

  • Salve a tutti,
    è la prima volta che scrivo, spero di fare tutto correttamente!

    Mi rivolgo a voi per un supporto in merito a un problema che rilevo da tempo e credo sia il momento di affrontare, prima che il mio sito salti per aria.
    Già da tempo il Site Health del mio sito mi segnala un problema critico, ovvero sostiene quanto segue: “Il tuo sito ha una versione non aggiornata di PHP(7.0.33), è necessario un aggiornamento”. Il fatto è che nel mio account di gestore di Hosting, OVH, la versione utilizzata risulta essere PHP 7.4. Ho eseguito oggi l’aggiornamento passando dalla 7.3 alla 7.4, appunto, sperando che il problema si risolvesse, invece persiste.

    Qualcuno ha idea del motivo di tale discordanza e può aiutarmi?

    Vi ringrazio in anticipo.

    Un saluto,
    Rosanna

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Devi essere collegato per rispondere a questo topic.