Supporto » Aspetto = Temi » Problema di caricamento Media

  • alenauticsm

    (@alenauticsm)


    Buonasera a tutti,
    avrei bisogno di supporto riguardo un problema che sto riscontrando per la prima volta.
    Quando provo ad inserire delle immagini sul sito queste risultano caricate ma non ne riesco a vedere l’anteprima: nella galleria media risultano solo dei riquadri bianchi ed anche quando vado a visualizzare il sito compare un’icona di riferimento di un’immagine ma non si vede la foto scelta. In questo caso, in fase iniziale della realizzazione, stavo semplicemente provando ad inserire il logo sulla barra di navigazione in alto a sinistra e come potrete vedere qui http://aretuzatango.com/ non viene visualizzato.
    Successivamente ho provato a fare la stessa cosa con altre immagini ma il problema persiste, risultano tutte caricate in galleria ma nessuna si vede!
    Quale potrebbe essere il motivo?
    Grazie

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Ciao @alenauticsm,
    la cosa migliore è disattivare tutti i plugin che stai usando per capire se uno di questi interferisce col tema.
    Riattivane uno per volta e controlla se e quando il caricamento dei media smette di funzionare.
    Prova anche a usare un tema di default di WP come twentytwenty.
    Se il problema si risolve è il tema che crea questo malfunzionamento e devi sentire l’assistenza specifica.

    Ciao @glorialchemica,
    il problema persiste con tutti i temi di base ed altri. Inoltre ho provato a disinstallare i plug-in e a caricarli nuovamente ma niente.
    Ad oggi ho lasciato attivo solo un plug-in di page builder e comunque continuo a riscontrare il problema.
    Puoi consigliarmi eventualmente a chi altri posso rivolgermi?
    Ti ringrazio per avermi risposto!

    Ciao @alenauticsm,
    se il page builder è l’unica cosa che hai lasciato attiva e il problema permane, a questo punto ti conviene sentire l’assistenza del tema.
    Utilizzando un prodotto a pagamento non ci è possibile testarlo.

    Qui le linee guida di questo forum in merito.

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Devi essere collegato per rispondere a questo topic.