Supporto » Installazione e Aggiornamento » PROBLEMA DOPO AGGIORNAMENTO WP 5.6 – SHORTCODE

  • Risolto dinewithele

    (@dinewithele)


    Buongiorno a Tutti,
    Dopo l’aggiornamento di WP 5.6 due giorni fa il mio sito presenta il problema che cliccando su qualsiasi articolo o pagina si apre una pagina nera. Da mobile scrollando si chiude, da Pc bisogna ricaricare la home.

    Ho provato a cambiare tema (quello originale è Poseidon 2.1.1) ma il problema persiste con tutti i temi che ho applicato per vedere se fosse quello il problema.

    Ho bisogno di aiuto grazie per il vostro supporto.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @dinewithele
    forse il problema risiede in qualche plugin (visto che il tema lo hai già verificato) che non è aggiornato alla 5.6, controllali disattivandoli uno ad uno, probabilmente sarà uno di quelli per le lightbox tipo Swipebox.
    Hai due possibilità: attendere un aggiornamento dallo sviluppatore o cambiare plugin con uno che sia compatibile con le nuove versioni di WP.
    Potresti anche tentare (temporaneamente) di utilizzare
    https://wordpress.org/plugins/enable-jquery-migrate-helper/
    che in teoria potrebbe soccombere al mancato aggiornamento di jQuery alla nuova versione del plugin (o tema) che stai usando.

    Facci sapere come risolvi.
    Ciao

    Buonasera,
    ho avuto lo stesso problema dopo l’aggiornamento con wp 5.6, non mi si aprivano piu’ i Link del mio sito web e mi compariva una pagina nera.
    Dopo aver letto alcune risposte di Rosetta, ho provato a disattivare i Plugin e quello che mi bloccava il sito era: Responsive Lightbox & Gallery, disattivato questo tutto funziona di nuovo.

    Adesso pero’ si e’ presentato un nuovo problema, quando clicco sulle immagini per ingrandirle, in alto a destra non compare la x per chiuderle e riportarle alla misura di partenza, adesso mi serve aiuto per questo.
    Grazie
    Paolo

    • Questa risposta è stata modificata 7 mesi, 1 settimana fa da versilmar.
    • Questa risposta è stata modificata 7 mesi, 1 settimana fa da versilmar.
    • Questa risposta è stata modificata 7 mesi, 1 settimana fa da versilmar.

    Ho avuto lo stesso problema con lo stesso plugin Responsive Lightbox & Gallery.
    Gli sviluppatori dicono questo:

    La versione di WordPress 5.6 includeva importanti modifiche. Abbiamo riscontrato numerosi problemi che hanno interessato Lightbox e galleria reattivi e ci stiamo lavorando uno per uno per preparare una versione completa per la correzione dei bug.
    Se puoi, attendi un paio di giorni prima di un aggiornamento 5.6. Prevediamo di rilasciare un RLG aggiornato entro la fine della settimana.
    Ci scusiamo per gli eventuali inconvenienti, stiamo facendo del nostro meglio.

    Quindi tra qualche giorno potremo aggiornare il plugin e tutto tornerà a funzionare.

    Chi ha creato la discussione dinewithele

    (@dinewithele)

    Ciao,
    io ho risolto installando il plugin jQueri migrate helper e cambiando la versione da “default from wordpress” a “legacy 1.12.4-wp”.

    Dopo 1 secondo tutto ha funzionato correttamente.

    Buona giornata e grazie a tutti!

    Chi ha creato la discussione dinewithele

    (@dinewithele)

    Ciao,
    io ho risolto installando il plugin jQueri migrate helper e cambiando la versione da “default from wordpress” a “legacy 1.12.4-wp”.

    Dopo 1 secondo tutto ha funzionato correttamente.

    Buona giornata e grazie a tutti!

    Lo avevo scaricato ieri, ma scusa come hai fatto ha cambiare la versione“default from wordpress” a “legacy 1.12.4-wp”?
    Ciao e grazie

    Chi ha creato la discussione dinewithele

    (@dinewithele)

    Ciao,
    devi entrare nel Plugin.
    Ci sono due pagine, la prima è settings dove è specificata come prima voce JQueri version con un menù a tendina.
    Quando scarichi in è default wordpress.
    Ti farei la foto per allegarla ma mi sembra che qui non si possano aggiungere immagini.

    ciao

    Ho risolto il problema, anzi ha risolto un tecnico di Aruba, mi ha detto che hanno aggiornato il Plugin, quindi dovrebbe funzionare per tutti, d’ora in poi.

    • Questa risposta è stata modificata 7 mesi, 1 settimana fa da versilmar.
    • Questa risposta è stata modificata 7 mesi, 1 settimana fa da versilmar.
Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Il topic ‘PROBLEMA DOPO AGGIORNAMENTO WP 5.6 – SHORTCODE’ è chiuso a nuove risposte.