Supporto » Fixing WordPress » Problema dopo l’aggiornamento 6.4

  • Risolto axterx

    (@axterx)


    Ciao a tutti , ho un problema abbastanza serio sul sito wordpress dopo che ho fatto un aggiornamento alla versione 6.4.1(Il problema è identico sulla versione 6.4.).

    In pratica succede che la sezione Aspetto/personalizza Non funziona più correttamente, Se cerco di cambiare tema tra tutti quelli installati il risultato è un ibrido strano del tema attualmente installato. E poi cosa peggiore non mi funziona piu il plugin Wptouch Per la visualizzazione del tema mobile.

    Disattivando tutti i plugin il problema non si presenta fino a che non installo i seguenti plugin: Jetpack, Wptouch, Subscribe2, Cookieyes, Members, Really simple ssl.

    Ogni supporto è apprezzato grazie .

Stai visualizzando 15 risposte - dal 1 al 15 (di 15 totali)
  • Il plugin è questo?

    https://wordpress.org/plugins/wptouch/

    Hai aggiornato all’ultima versione di 4 giorni fa?

    Chi ha creato la discussione axterx

    (@axterx)

    sì il plugin è aggiornato ma il problema rimane.

    • Questa risposta è stata modificata 6 mesi, 3 settimane fa da axterx.

    Che tema è in uso? Altri plugin?

    Chi ha creato la discussione axterx

    (@axterx)

    il tema In uso è Arras, ci sono molti altri plugin ma attivandoli uno per volta non creano problemi tranne quelli che ho elencato prima.

    • Questa risposta è stata modificata 6 mesi, 3 settimane fa da axterx.

    Al 99,99% è proprio lui il problema: è un tema che è stato rimosso da wordpress.org ed è obsoleto… viene dato per compatibile con WP 3.9!

    https://wordpress.org/themes/arras/

    Chi ha creato la discussione axterx

    (@axterx)

    mi spiace ma non è quello il problema. Ho provato con altri temi e il problema rimane.

    (il link che hai indicato non porta a nulla)

    • Questa risposta è stata modificata 6 mesi, 3 settimane fa da axterx.

    Quello sicuramente è da sostituire: un tema non aggiornato da oltre 10 anni è un rischio.

    Ora che mi viene in mente mi è capitata una cosa molto simile pochi giorni fa… Era il browser!

    Cosa utilizzi? Opera ? Chrome? Pulita cache, cookies e file temporanei?

    Chi ha creato la discussione axterx

    (@axterx)

    il problema si presenta anche nell’interfaccia di amministrazione di WordPress. Chiariamo che il problema non è tema dipendente né browser dipendente.

    Il console degli errori cosa viene visualizzato?

    Chi ha creato la discussione axterx

    (@axterx)

    Il console degli errori ?

    LA console degli errori del browser, pardon errore di battitura.

    Non trova delle risorse? Err404? Rigenerato il file htaccess?

    Chi ha creato la discussione axterx

    (@axterx)

    scusa ma non capisco, cosa vuol dire console di errori?

    Questo:

    Chi ha creato la discussione axterx

    (@axterx)

    Allora, dopo aver aggiornato WP alla 6.41, ho fatto le seguenti azioni per verificare di nuovo il problema:

    Ho cambiato tema con uno di quelli nuovi e aggiornati e precisamente il tema si chiama Newscrunch. Poi ho rigenerato il file .htaccess, sia nella radice del hosting generale che quello nella cartella del sito wordpress. Poi ho disattivato tutti i plugin, verificando con successo che così non c’era nessun problema. Quindi ho progressivamente riattivato i plugin uno per volta finché si è presentato il problema.

    il risultato è stato che i seguenti plugins, su un totale di 40, alla loro singola attivazione creavano il problema descritto all’inizio di questo post:

    CookieYes | GDPR Cookie Consent

    Health Check & Troubleshooting

    Jetpack

    Members

    Really Simple SSL

    Subscribe2.

    Chi ha creato la discussione axterx

    (@axterx)

    Il problema è stato svelato e risolto, non c’entrava nulla la mia configurazione, è un problema che ha creato l’ultima versione di wordpress. Per chi avesse lo stesso problema questi sono i riferimenti per risolverlo:

    https://wordpress.org/support/topic/update-on-wptouch-compatibility-with-wordpress-6-4/

    • Questa risposta è stata modificata 6 mesi, 2 settimane fa da axterx.
Stai visualizzando 15 risposte - dal 1 al 15 (di 15 totali)
  • Il topic ‘Problema dopo l’aggiornamento 6.4’ è chiuso a nuove risposte.