Supporto » Aspetto = Temi » Problema immagini dei temi

  • horizen46

    (@horizen46)


    Buongiorno a tutti e buona domenica, io ho un problema che consiste nel fatto di non riuscire a visualizzare le immagini dei vari temi che applico. Mi accade fin da quando ho avviato WP un po’ di giorni fa e posso dire solo di aver aggiornato tutti i temi e i plugin (il problema persiste) mentre non riesco nemmeno ad aggiornare WP alla versione “WordPress 5.0.2–it_IT” perchè mi dice “c’è un’altro aggiornamento in corso”.

    Cosa posso fare per risolvere? La mancata visualizzazione delle immagini dei temi dipende dal fatto che non ho WP aggiornato alla v.5.0.2-it IT?

Stai vedendo 7 repliche - dal 1 al 7 (di 7 totali)
  • Vorrei aggiornare la situazione, quando vado su tema -> modifica l’immagine di sfondo proprio non c’è. A cosa è dovuto questo problema?

    non riesco nemmeno ad aggiornare WP alla versione “WordPress 5.0.2–it_IT” perchè mi dice “c’è un’altro aggiornamento in corso”.

    Ciao @horizen46,
    Sembra tutto un po’ bloccato. I motivi possono essere diversi. Se metti un link al sito forse si capirà un po’ di più.

    Saluto

    Buongiorno, il sito è in locale perchè è una prova didattica però ugualmente vorrei capire perchè WP non funziona correttamente. Ho fatto gli screen ai relativi problemi descritti sopra però non posso postare le immagini nel topic. Potrei cortesemente inviartele privatamente per avere un tuo riscontro?

    Potrei cortesemente inviartele privatamente per avere un tuo riscontro?

    Volentieri, però non ho la possibilità di pubblicare una mail, purtroppo.
    Ciao!

    Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve @luca21 @horizen46

    come scritto nelle linee guida di questo forum

    Non pubblicare indirizzi e-mail, chiedere ad altri di pubblicare la loro e-mail o sollecitare il contatto di persone fuori dai forum.

    https://it.wordpress.org/support/lineeguida/

    il motivo è per risolvere un problema e mostrare a tutti la soluzione, così il forum si arricchisce di soluzioni e non solo di problemi

    poi il consiglio è di fare prima un BACKUP e dopo un Aggiornamento Manuale per sbloccare la situazione

    Ho fatto gli screen ai relativi problemi descritti sopra però non posso postare le immagini nel topic.

    Puoi sempre mettere le immagini su un server e postare il link.
    Comunque gli aggiornamenti automatici funzionano male in locale, i motivi possono essere parecchi.
    Ciao

    Moderatore Cristiano Zanca

    (@cristianozanca)

    ecco come postare immagini nei topic del forum

    <img src=""> tra le virgolette aggiungere l’url di un immagine come questa https://i.imgur.com/lBGnJiO.png e si ottiene

Stai vedendo 7 repliche - dal 1 al 7 (di 7 totali)
  • Il topic ‘Problema immagini dei temi’ è chiuso a nuove risposte.