Supporto » Funzionalità = Plugin » Problema Polylang: devo cliccare ogni volta per tradurre

  • Risolto alessandrocar88

    (@alessandrocar88)


    Ciao a tutti,

    sto creando la nuova versione del mio sito in due lingue (ita/eng), ma sto riscontrando qualche problema con Polylang.

    Andando sul mio sito e selezionando l’italiano, i menu vengono tradotti correttamente.
    Cliccando poi su uno dei menu (che sono poi pagine) già tradotte (Architettura&Interni, About e Contatti) vengono caricate in inglese.
    Se si clicca nuovamente sulla bandierina italiana, il contenuto viene tradotto.

    Credevo ci fosse qualche plugin che desse problemi, quindi ho disattivato W3 Total Cache e WP-Optimize.
    Ho anche provato a rigenerare i permalink; qui i settaggi del plugin.

    Ciao e grazie mille per l’aiuto!

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Ciao @alessandrocar88 ,

    provato a vedere se le voci del menu ITA puntano a pagine in italiano?

    alessandrocar88

    (@alessandrocar88)

    Ciao Cristiano,

    avevo verificato e avevo fatto puntare alle pagine originali convinto che poi si linkassero a quella ITA…posso sotterrarmi?
    Ora ho trovato le pagine tradotte nella lista “pagine” e le ho sostituite al menu ITA et voilà!

    Grazie mille davvero, era da giorni che tentavo di venirne a capo!

    Ciao e buon w-e 🙂

Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Il topic ‘Problema Polylang: devo cliccare ogni volta per tradurre’ è chiuso a nuove risposte.