Supporto » Aspetto = Temi » Problema tag con archivio

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve @lamorfini ,

    per poter essere d’aiuto sono necessarie ulteriori informazioni:

    – quale tema è attivo?
    – qual’è l’obiettivo?

    al momento codepad è giù, quindi non si vede il codice in questione

    il tema lo sto facendo io..
    ma quando ho installato bootstrap mi ha creato solo il problema quando digito
    /tag/post-format
    invece
    le
    /category/senza-categoria/

    e le altre cose sono normali e si vedono bene.

    <?php get_header(); ?>
    <div class="row">
    <div class="col-md-8">
    
      <?php if( have_posts() ) : ?>
        <div id="archive">
          <?php $post = $posts[0]; ?>
          <?php if ( is_category() ) { ?>
            <p class="info_archive">Archivio per la categoria : &nbsp;&nbsp;<?php single_cat_title(); ?></p>
            <?php } elseif( is_tag() ) { ?>
              <p class="info_archive">Archivio per il tag:  &nbsp;&nbsp;<?php single_tag_title(); ?></p>
              <?php } elseif ( is_day() ) { ?>
                <p class="info_archive">Archivio per il giorno: <?php the_time('F jS, Y'); ?></p>
                <?php } elseif ( is_month() ) { ?>
                  <p class="info_archive">Archivio per il mese:&nbsp;&nbsp;<?php the_time('F, Y'); ?></p>
                  <?php } elseif ( is_year() ) { ?>
                    <p class="info_archive">Archivio per l'anno:&nbsp;&nbsp;<?php the_time('Y'); ?></p>
                    <?php } elseif ( is_author() ) { ?>
                      <p class="info_archive">Archivio per l'autore : &nbsp;&nbsp;<?php the_author_link(); ?></p>
                      <?php } ?>
                    </div>
                    <?php while( have_posts() ) : the_post(); ?>
                      <div id="post">
                        <a href="<?php the_permalink() ?>"><h1><?php the_title(); ?></h1></a>
                        <div class="meta">&nbsp;&nbsp;Postato il&nbsp;&nbsp;<?php echo get_the_date(); ?>&nbsp;&nbsp;in&nbsp;&nbsp;<?php the_category(','); ?>&nbsp;&nbsp;da&nbsp;&nbsp;<?php the_author_posts_link();  ?></div>
                        <div class="content">
                          <?php the_excerpt(); ?>
                        </div>
                      </div>
                    <?php endwhile; ?>
                    <div class="pagination">
                      <?php if (function_exists("pagination")) {
                        pagination();
                      } ?>
                    </div>
                  <?php else : ?>
                    <!-- Messaggio di Errore -->
                    <p>Errore dato non trovato</p>
                  <?php endif; ?>
                </div>
                <!-- Fine Content -->
    
              <div class="col-md-4">
                <?php get_sidebar(); ?>
              </div>
          </div>
          <?php get_footer(); ?>
    

    idea.. ?

    grazie mille e buona giornata.

    ecco come dicevo:
    https://s5.postimg.org/jrdbggmhj/category.jpg

    vedi come mai me lo fa solo i tag le altre cose no?

    grazie mille.

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Il topic ‘Problema tag con archivio’ è chiuso a nuove risposte.