• Ho migrato il sito in questione da un server (e dominio) all’altro, ma per alcune immagini la sostituzione dell’url non è piaciuta ed effettuano la richiesta ancora sull’hosting vecchio. Facendo ispeziona sullo sfondo della scritta “PRODOTTI” (ma più o meno in tutte le pagine) elemento nella sezione dove dovrebbe esserci l’immagine di sfondo infatti nel css vedo ancora il vecchio sito http://s853387391….
    Ho provato molti plugin per effettuare il find&replace, provato direttamente nel css aggiuntivo di elementor a inserire i link corretti, nulla.
    Potrebbe essere un problema di ELEMENTOR/pro, ma cercando in giro non ho trovato alcuna soluzione.
    Tema futurio

    https://officinadelclima.it/prodotti

    Grazie in anticipo

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 11 risposte - dal 1 al 11 (di 11 totali)
  • Come hai fatto la migrazione?

    Chi ha creato la discussione lorenzor

    (@lorenzor)

    Scaricando tutto il sito e database tramite ftp e facendolo ricaricare dal proprietario sul nuovo hosting.

    Ma è cambiato il dominio?

    Hai eseguito la procedura di cambio url integrata anche in Elementor sotto la voce strumenti?

    Chi ha creato la discussione lorenzor

    (@lorenzor)

    Sì, DA s853387391.sito ecc A officinadelclima.it e alcune immagini non vengono “reindirizzate” alla cartella corretta con il nuovo dominio.

    Chi ha creato la discussione lorenzor

    (@lorenzor)

    Sì anche per la procedura di elementor

    Ok hai accesso al sito di sviluppo?

    Tira giù il solo database ma con duplicator

    Hai plugin per la cache o simili?

    Chi ha creato la discussione lorenzor

    (@lorenzor)

    in questo momento non posso importare nuovamente il DB, quindi posso fare modifiche solo sull’attuale sito.
    Per la cache ho Proxy Cache Purge che mi ha fatto installare il “proprietario”/sistemista dell’attuale hosting

    Non puoi sovrascrivere?

    Comunque presumo proprio siano rimaste delle url sballate del DB

    Chi ha creato la discussione lorenzor

    (@lorenzor)

    Appena controllato l’attuale DB e non c’è più traccia del vecchio dominio, è stato TUTTO sostituito da quello nuovo. Dalla pagina sembra essere un problema di css, ma non riesco a “sovrascrivere” alcuna modifica

    Elementor pro risulta correttamente aggiornato e con licenza attiva?

Stai visualizzando 11 risposte - dal 1 al 11 (di 11 totali)
  • Il topic ‘Problema URL Immagini post migrazione’ è chiuso a nuove risposte.