Supporto » Fixing WordPress » Problema WP 5.7 Modulo MENU

  • weirdstudio

    (@weirdstudio)


    Ciao a tutti,
    dopo l’ultimo aggiornamento a WO 5.7 sembrano sparite molte delle funzionalità presenti nell’interfaccia del modulo Menu dentro ASPETTO.
    Non sembra essere più possibile gestire le posizioni di menu, associare tutti i vari attributi ad ogni singola voce di menu.

    Questo succede solo sulle piattaforme con WP 5.7, sulle altre dove non ho ancora effettuato l’upgrade, visualizzo ancor al’interfaccia corretta.

    Grazie

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Ciao @weirdstudio,

    Grazie per aver aperto un thread su WordPress.org! Sono Matteo, piacere di conoscerti.

    Per effettuare un confronto più utile, per favore aggiorna tutti i siti web in tuo possesso. Non ho mai sentito un problema di questo tipo. Io stesso non ho avuto questo problema in 5.7. Che ruolo ha l’utente che stai utilizzando?

    Resto a disposizione.

    Un saluto,
    Matteo S.

    Chi ha creato la discussione weirdstudio

    (@weirdstudio)

    Ciao Matteo,
    per ogni istanza WP l’utente è amministratore. Quesa cosa accade su tutti i siti in mio possesso aggiornati alla 5.7

    Ciao @weirdstudio,

    Grazie per l’aggiornamento.

    Anzitutto, effettua un Backup di tutto WordPress. (Tip: Se clicchi su “Backup” potrai vedere una guida sul Codex).

    Saltato le cose standard addentriamoci nei test. Scarica Plugin Detective e poi vai in “Strumenti” -> “Plugin Detective”. Segui le indicazioni indicate. Non è necessario replicare il problema all’interno dell’anteprima del sito nell’interfaccia grafica del plugin, ma è fondamentale replicare il problema (anche in un altro tab, magari può essere più comodo) per ciascuna volta che te lo chiede e fornire sempre un responso al plugin al termine della prova. Anche se il problema noti che si risolve fra i test, per favore vai avanti fintanto che è lo stesso plugin a non chiederti più alcun test.

    Per qualsiasi ulteriore dubbio o domanda, resto a disposizione.

    Un saluto,
    Matteo S.

    occhiocapolavoro

    (@occhiocapolavoro)

    Ciao a tutti, come @weirdstudio dopo aver installato l’ultimo aggiornamento non compare più il menù nell’header delle pagine del mio sito (posizione “principale”). Qualcuno sa come risolvere il problema?

    Ciao @occhiocapolavoro,

    A meno che tu abbia la stessa versione di WordPress, lo stesso server, la stessa configurazione di server, lo stesso hosting, la stessa versione di PHP, di MySQL, a meno che il tuo sito abbia lo stesso contenuto e dominio di quello di @weirdstudio, ti preghiamo di aprire un’altro thread di discussione sul forum per ricevere un’assistenza efficace.

    Molte grazie per la comprensione e per la pazienza.
    Matteo

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Devi essere collegato per rispondere a questo topic.