Supporto » Installazione e Aggiornamento » Problemi aggiornamento wordpress, versione PHP non adeguata

  • Risolto gobbetto

    (@gobbetto)


    Ciao, come da titolo, ho problemi ad aggiornare wordpress perchè non ho la versione PHP adatta

    il messaggio di errore è: Non puoi eseguire l’aggiornamento perché WordPress 5.2.3 richiede la versione di PHP 5.6.20 o superiore, invece tu stai eseguendo la versione 5.4.45-0+deb7u2.

    il sito è http://www.aeki.biz ed è hostato su TopHost

    mi potreste dare una mano ? non sono esperto

    prima di aggiornamenti importanti devo controllare il sito, i plug-in o altro ?

    grazie in anticipo

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Di solito su hosting condiviso basta fare il login sul pannello di controllo Cpanel e nella sezione PHP selezionare la versione 7.2 o 7.3

    intanto grazie della risposta
    quello l’ho trovato, ma tutti i php sono uguali e compatibili ?
    inoltre il mio dubbio è se devo fare qualche controllo sul sito wordpress x verificare compatibilità plug-in o altro
    grazie

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @gobbetto
    prima di tutto fare sempre un backup di sicurezza… non si sa mai.
    Cmq in genere non ci sono problemi nel fare l’aggiornamento a PHP.
    Poi procedi tranquillamente alla v. 7.3 che è l’ultima utile per WP.
    Non ci sono parametri da settare su WP.
    Facci sapere. Ciao 🙂

    gobbetto

    (@gobbetto)

    ho fatto e sembra funzionare tutto senza problemi

    grazie dei consigli !

    ciao

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Devi essere collegato per rispondere a questo topic.