Supporto » Varie ed eventuali » Problemi con gli aggiornamenti

  • Buongiorno a tutti, dopo aver effettuato un backup del sito non riesco più ad aggiornare nessun plugin, nemmeno woocommerce.

    Mi da questo errore.

    [10-set-2020 08:53:22 UTC] Avviso PHP: chmod (): troppi livelli di collegamenti simbolici in / homepages / 3 / (server/host) / htdocs / (nome cartella) / wp-admin / includes / class-wp-filesystem- direct.php sulla linea 173

    I “symbol link” dell’ installazione in molti casi puntano a sé stessi.

    Sapete come risolvere ??
    Grazie

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Ciao @rbrunetti ,

    Se il backup è stato fatto in automatico dall’ hosting credo sia meglio interpellarli.

    Un saluto.

    Ciao @luca21, grazie della risposta. Il backup l’ho fatto io al giorno precedente di quando avevo avuto un crash del sito per colpa di un plugin. Il backup è stato fatto dal sito del server dove appoggio il sito seguendo la procedura da loro indicata. Ma già un altra volta l’avevo fatto, ma senza aver avuto problemi. Loro li ho contattati ma dicono che è tutto settato nel modo giusto.

    • Questa risposta è stata modificata 6 giorni, 4 ore fa da rbrunetti.

    Ciao @rbrunetti ,

    Se fossi nei tuoi panni io proverei un ripristino dall’ultimo backup, sempre attraverso il pannello del server.

    Poi farei un backup usando un plugin di wp e un successivo download del medesimo.
    Non si sa mai, magari dovrai installarlo in locale temporaneamente.

    Dopo di che andrei avanti con molta calma nelle operazioni successive.

    Una cosa sicura quando succedono intoppi del genere è che si perde un sacco di tempo.

    @luca21 infatti Luca, nemmeno i tecnici del server mi sanno aiutare, se provo a reistallare l’aggiornamento di wordpress potrebbe sbloccarsi ??

    Ciao @rbrunetti ,
    è possibile ma dubito che ci sia una soluzione standard.

    Un saluto

    @luca21 Buongiorno Luca, ho provato a sostituire il file che mi fa l’errore con il nuovo della versione beta di wordpress 5.5. beta 2 ma non cambia il problema, nemmeno a mettere un file nuovo. A questo punto il problema mi chiedo dove sta visto che il file è stato sostituito.

    NIENTE DA FARE BO

    • Questa risposta è stata modificata 5 giorni, 6 ore fa da rbrunetti.
    Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve rbrunetti ,

    come giustamente indicato da luca21, prima di fare ogni modifica al sito fare sempre un
    BACKUP come indicato nella documentazione

    Successivamente il consiglio è di fare un Aggiornamento Manuale

    Aggiornaci

Stai visualizzando 8 risposte - dal 1 al 8 (di 8 totali)
  • Devi essere collegato per rispondere a questo topic.