Supporto » Funzionalità = Plugin » problemi con l’editor di testo di Elementor

  • Salve, sono alle prime armi nell’uso di wp che sto utilizzando per modificare il mio sito. Ho scelto Page Builder Framework come tema e sto usando il plugin Elementor. Quando inserisco del testo nelle mie pagine uso il widget Editor di Testo di Elementor, ma nel pannello dell’editor a sinistra non mi appaiono tutti i tasti relativi alla formattazione (come si vede nei tutorial del widget) ma appaiono solo i tasti dei tags (Bold, italic, link, barrato, ecc). Ho cercato un po’ dappertutto ma non ho trovato spiegazioni in merito. Seguendo suggerimenti ad altri problemi riguardanti il widget editor di testo di Elementor ho disattivato tutti gli altri plugin, ma senza risultati
    Qualcuno può aiutarmi?

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @gerpaoli
    un po’ difficile capire il problema, forse può aiutare se invii delle screenshot di come dovrebbe essere e di come invece appare…

    Chi ha creato la discussione gerpaoli

    (@gerpaoli)

    Grazie per aver risposto perchè ancora non ho risolto. Ti invio i due screenshot.
    https://snipboard.io/xc0E96.jpg — questo recuperato da un tutorial dove si vede bene che ci sono a disposizione (nella scheda “visual” che a me non appare) tutte le opzioni di formattazione diretta più altre che si aprono nei sottomenu.
    https://snipboard.io/GiVukz.jpg — questo è il mio editor che mostra la visualizzazione di quella che nel primo screenshot corrisponde alla scheda “text”.
    Credo dipenda da qualche impostazione sbagliata in Word Press o in Elementor stesso (Versione 3.5.2).
    Spero così sia più chiaro.
    Se può servire il tema che uso è Page Builder Framework

    Chi ha creato la discussione gerpaoli

    (@gerpaoli)

    Ciao @ramthas
    se può essere utile, come esempio ho trovato quest’altro in cui è ancora più evidente la differenza
    https://snipboard.io/Ty8Wuz.jpg

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @gerpaoli
    dovresti verificare che tutti e 3 i prodotti siano aggiornati all’ultima versione, mi riferisco a:
    – WordPress
    – Tema grafico in uso
    – Elementor
    Consolidato che siano tutti aggiornati e il problema persiste, fai la pulizia della cache del browser e se il problema persiste controlla che non ci siano:
    – plugin che interferiscono (disabilitali tutti e poi riabilitane uno alla volta)
    – codici CSS aggiuntivi che nascondono la tab “Visual” e “Text”

    Facci sapere. Ciao 🙂

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Devi essere collegato per rispondere a questo topic.