Supporto » Fixing WordPress » [SOLVED] Problemi con Liberia media e upload

  • Risolto ilcanedipavlov

    (@ilcanedipavlov)


    Salve a tutti e complimenti alla comunità e agli amministratori per il sublime lavoro che da anni e quotidianamente svolgete.

    Da poco tempo ho riscontrato un problema con la “Libreria media” e gli upload. Dal backoffice di amministrazione del sito non riesco più a:
    – visualizzare la Libreria media
    – inserire nuove media (immagini, pdf ecc ecc)
    – inserire le immagini in evidenza.
    – pure la favicon non viene più caricata

    il sito in questione è il seguente: http://antonellofaretta.it/

    vi ringrazio per l’attenzione

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve ilcanedipavlov,

    ecco alcune azioni che possono aiutarti:

    – Prima di tutto un backup di tutto (files e dump del database) per poter sempre tornare alla situazione attuale.

    – Aggiornare tutto (WP , Plugin e temi) all’ultima versione.

    – Disattivazione di tutti i plugin per vedere se questo risolve il problema. Se funziona, riattivare i plugin uno alla volta fino a trovare il plugin che da problemi.

    – Impostare il tema di default (tema Twenty Fifteen) per escludere eventuali problemi specifici del tema.

    – Resettare la cartella dei plugin da FTP o PhpMyAdmin. A volte, un plugin apparentemente inattivo può ancora causare problemi.

    – Ricaricare le cartelle wp-admin e wp-includes da una installazione nuova di WordPress.

    Grazie per la risposta.
    Ho fatto quasi tutto quello che mi hai consigliato ma non riesco proprio ad individuare il problema.
    Mi manca di provare a:
    – Ricaricare le cartelle wp-admin e wp-includes da una installazione nuova di WordPress.
    Cosa significa di preciso? Cosa intendi con “da una installazione nuova di WP”?

    ps. Ho anche aggiornato a WP 4.4 e aggiornato il tema all’ultima release compatibile con WP 4.4

    ilcanedipavlov

    (@ilcanedipavlov)

    grazie mille. ho risolto re-installando tutto da zero.
    probabilmente, quasi sicuramente, il problema è stato generato da errori nel database prodotti dall’improvvida cancellazione (peraltro sconsigliatissima) del plugin “oAuth Twitter Feed for Developers”.

    Salve a tutti, da quando ho installato la versione 4.4.2 la mia libreria media è diventata invisibile e, non mi fa più caricare alcun file né, inserire le immagini in evidenza. Ho pulito il DB ho reinstallato wordpress, ho disattivato tutti i plugin e, nulla cambia……
    Cosa posso/debbo fare?

    Grazie

    lorenzousa

    (@lorenzousa)

    Buongiorno,
    dopo l’istallazione dell’ultimo aggiornamento di Wp, non mi appare più la libreria media, nè cercando di caricare immagini su un post o come immagini in evidenza, nè accedendo direttamente alla libreria.
    Sul mio sito attualmente è istallato WordPress 4.6.1 con il tema Crystal Premium Personal Blog WordPress Theme.
    Come posso risolvere?
    Grazie mille

    • Questa risposta è stata modificata 4 anni fa da lorenzousa.
    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Buonasera @lorenzousa
    sarebbe meglio trattare ogni argomento con un nuovo topics e con un titolo attinente il problema (Approfondisci qua: https://codex.wordpress.org/it:Benvenuto_nel_Forum)

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Il topic ‘[SOLVED] Problemi con Liberia media e upload’ è chiuso a nuove risposte.