Supporto » Funzionalità = Plugin » problemi sitemap – plugin Yoast

  • ciao a tutti, controllando su google search console dopo aver attivato la sitemap dal plugin seo by Yoast, ho notato che la sitemap ha molti errori 404, specifico per alcune immagini.

    Il mio tema precedente,che ho cambiato perchè incasinato,aggiungeva una funzionalità “portfolio” per le gallerie immagini(erano articoli alla fine), avevo inserito li le mie gallerie… cambiato tema, che usa articoli normali, senza rifare l’upload di migliaia di immagini, ho fatto copia/incolla del contenuto dei vecchi articoli, in cui c’erano i link a tutte le immagini.

    Ora… sono proprio tutte queste immagini che, nella sitemap, hanno un link errato che mi da errore 404.

    Controllando sulla sitemap, i link alle immagini corretti sono del tipo
    http://www.miosito.it/articolo/immagine.jpeg
    il link originale dell’immagine.jpeg in realtà è /upload/2017/12/immagine.jpeg ma funziona anche quello ristretto.

    Ora invece, per tutte le immagini non caricate sull’articolo ma dove ho usato copia/incolla, questo nuovo link che crea la sitemaps di Yoast non funziona e ho centinaia di errori 404.

    Scusate per il post lungo pieno di esempi, spero sia chiaro il problema e che possiate aiutarmi a risolverlo.

    Grazie mille!

Stai vedendo 1 repliche (di 1 totali)
  • Perdonami ma nella sitemap ci sono le immagini?
    Posso vedere questa sitemap indicandomi anche qualche esempio in modo che possa capire meglio…

Stai vedendo 1 repliche (di 1 totali)
  • Il topic ‘problemi sitemap – plugin Yoast’ è chiuso a nuove risposte.