Supporto » Funzionalità = Plugin » Problemi visualizzazione NextGen Gallery nelle pagine

  • Ciao!

    improvvisamente il plugin Next-Gen Gallery non mostra più correttamente le immagini sul mio sito: la pagina mostra le miniature dapprima verticalmente e dopo un refresh della pagina si ridispongono orizzontalmente (come è giusto che siano). Al clic sull’immagine si viene reindirizzati all’immagine (non allo slideshow) rimanendo sulla stessa pagina. Tutto diventa estremamente lento nel caricamento dell’immagine e sono costretta a uscire dalla pagina.

    Questo è il link ad una pagina:
    http://www.fotociak.net/matrimoni/

    Non penso sia colpa del template, che è rimasto lo stesso di quando visualizzavo la gallery correttamente, né di altri plugin montati sul sito (area privata, cookies notifications).
    Ma qual è il problema? (Aggiornamento del plugin, bug??, qualcosa che potrei aver fatto)?

    Grazie mille dell’attenzione

    Chiara

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Moderatore Guido Scialfa

    (@wido)

    Ciao @chiarades,

    I problemi da te descritti non riesco a replicarli, ti descrivo cosa è successo a me.

    Nella pagina che hai linkato in fondo trovo delle immagini, ho cliccato e la prima volta non ha caricato nulla pur mostrando le icone di loading. La seconda volta dopo un pò invece ha caricato quasi mezza immagine.

    In entrambi i casi in console vedo che si verifica un errore

    script.full.js?ver=4.6.2:366 Uncaught TypeError: Cannot read property 'nodeValue' of undefined

    Non appena esce fuori quell’errore la cpu inizia a lavorare in modo esagerato e la tab non può essere chiusa.

    A meno che non siano plugins o temi come dici tu, ti consiglio di contattare l’autore del plugin, potrebbe essere un aggiornamento andato male del plugin in questione oppure un errore.

    Grazie mille Guido,

    Ho contattato il team di Next-gen Gallery ma al momento nessuna risposta. Mi sembra strano che si tratti del plugin della galleria perché, nonostante sia uscito un aggiornamento della stessa, non ho eseguito nessun upgrade.
    Tuttavia la galleria viene montata su un altro tema Jphotolio, al quale ho apportato delle modifiche (scelta del font, etc). Magari è qui la causa del problema…
    Ma come faccio a capire dove intervenire?

    Grazie a tutti per l’attenzione

    Moderatore Guido Scialfa

    (@wido)

    Sembra che l’errore esca fuori dallo script di Jphotolio, il file in questione è:

    http://www.fotociak.net/wp-content/themes/jphotolio/js/script.full.js?ver=4.6.2

    Prova ad attivare il tema di default di WordPress ( ma fai prima un backup del database ) e vedi se il problema si risolve.

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Il topic ‘Problemi visualizzazione NextGen Gallery nelle pagine’ è chiuso a nuove risposte.