Supporto » Installazione e Aggiornamento » Proplemi HTTPS sito

  • Risolto geminidc

    (@geminidc)



    Salve a tutti ho un problema alquanto grosso da risolvere. Ho installato SG optimizer e purtroppo ho provato a forzare l’HTTP, cioè l’ho attivato.
    Ora non riesco più ad accedere al sito perchè mi dice sito non sicuro come faccio a tornare indietro? aiutatemi

    Pagina di aiuto: [devi essere connesso per vedere il link]

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Ciao,
    SG Optimizer. La descrizione del plugin inizia con questa riga:
    “This plugin is designed to link WordPress with the SiteGround Performance services. It WILL NOT WORK on another hosting provider. The SG Optimizer plugin has few different parts handling speciffic performance optimizations:”
    Ovvero funziona solo con un particolare servizio di hosting.
    Mi sembra che il tuo IP sia 89.46.107.228 e
    Non è quello del servizio di hosting giusto per il plugin.
    Pochi giorni fa un moderatore ha postato un link con numerose procedure per disattivare un plugin, anche disponendo del solo FTP:
    https://kinsta.com/knowledgebase/disable-wordpress-plugins/#settings_saved

    geminidc

    (@geminidc)

    Ciao grazie per la risposta, ti chiedo scusa se ti rispondo solo adesso ma purtroppo per vari motivi ho letto solo oggi l’email della risposta. Comunque il tutto è stato risolto chiamando l’assistenza Che ha provveduto a sistemare il problema. Avevo anche provato a disattivare il plugin dal database dell’hosting ma con esito negativo. Mi diceva che il sito non era reindirizzato in modo corretto. Non so cosa sia successo.
    Ora è tornato tutto alla normalità ed ho eliminato il plugin.
    Grazie ancora

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Devi essere collegato per rispondere a questo topic.