• Buongiorno ho recentemente acquistato un dominio+ redirect per il mio sito.

    Inizialmente ho provato mettendo nel redirect l’url con no-ip (cggenovaml.sytes.net), se imposto visibile l’url di destinazione funziona tutto, ma l’url visualizzato è cggenova.sytes.net invece di cggenovaml.cloud.

    Invece se non lo imposto visibile carica solo la homepage, ma se provo ad andare nel pannello di controllo o ad aprire un’altra pagina mi esce error 404 o una pagina bianca. Stessa cosa provando a mettere direttamente l’ ip invece che il redirect no-ip.

    Ho contattato il servizio clienti aruba e mi hanno detto:

    “Gentile cliente,
    le confermo che il mascheramento dell’URL fissandolo a http://www.dominioredirect.estensione avviene tramite Frame.

    Il mascheramento è dipendente dalla programmazione del sito di destinazione. Vi sono metodologie che non supportano il fatto di essere caricati all’interno di un Frame.”

    Esiste un modo per risolvere il problema?

    Grazie mille in anticipo!

    • Questo topic è stato modificato 7 anni, 3 mesi fa da Guido Scialfa. Motivo: Per favore formatta il testo in modo da rendere agevole la lettura agli altri utenti
    • Questo topic è stato modificato 7 anni, 3 mesi fa da Guido Scialfa.
    • Questo topic è stato modificato 7 anni, 3 mesi fa da Guido Scialfa.
Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
Stai visualizzando 2 risposte - dal 1 al 2 (di 2 totali)
  • Il topic ‘redirect con aruba’ è chiuso a nuove risposte.