Supporto » Installazione e Aggiornamento » Si è verificato un errore inaspettato

  • Salve a tutti ho istallato wordpress tutto ok fin qui il problema appare quando cerco di aggiungere nuovi temi o plugin precisamente quando clicco sulla voce “aggiungi nuovo”.. vi prego aiutooo.. 🙂
    ————————————————————————————–
    ecco il seguente messaggio:

    Si è verificato un errore inaspettato. C’è qualche cosa di sbagliato con WordPress.org o con la configurazione di questo server. Se continui ad avere problemi, chiedi aiuto sul forum di supporto.

    • Questo argomento è stato modificato 4 mesi, 1 settimana fa da  giorik93.
Stai vedendo 6 repliche - dal 1 al 6 (di 6 totali)
  • Moderatore Cristiano Zanca

    (@cristianozanca)

    Salve @giorik93

    Prima di fare ogni modifica al sito fare sempre un
    BACKUP

    sembrerebbe che l’utente utilizzato non abbia i poteri di Amministratore, verificare che li abbia, se possibile attivarli, se impossibile contattare l’hosting.

    Se l’utente utilizzato è Amministratore fare un aggiornamento di WP e dei plugin / temi attivi

    Aggiornaci

    BuonaSera Cristiano grazie per avermi risposto.. ho controllato su wordpress sono amministratore, non capisco proprio perche mi compaia questo errore.. per quanto riguarda hosting li ho gia contattati ieri a loro risulta tutto ok..

    • Questa risposta è stata modificata 4 mesi, 1 settimana fa da  giorik93.
    Moderatore Cristiano Zanca

    (@cristianozanca)

    Sempre dopo aver fatto un BACKUP , se l’utente utilizzato è Amministratore fare un Aggiornamento Manuale di WordPress e dei plugin / temi attivi

    Aggiornaci

    Ho gia provato molte volte.. niente il problema persiste :((

    renatogalbiati

    (@renatogalbiati)

    Ho lo stesso problema, installato WP, non ho fatto nulla, provo a installare un tema o un plug-in ma mi da lo stesso errore.

    Ho avuto lo stesso problema. In più, nel tentativo di aggiornare i plugin avevo il messaggio che mi avvisava che il dominio downloads.wordpress.org era irraggiungibile (nonostante su server fosse stato messo nella white list del firewall).Comunque è stato risolto risolto cambiando versione di PHP dalla 5.4.16 alla 5.6.36 ed ora gli aggiornamenti non danno più problemi.

    Nota: il problema si è avuto su un sito in fase di staging, copia in fase di update di un sito attualmente online e situato su di un’altra macchina. Il sito online continua ad avere PHP 5.4.16 e non presenta problemi di aggiornamento.

    • Questa risposta è stata modificata 6 giorni, 23 ore fa da  iconet.
Stai vedendo 6 repliche - dal 1 al 6 (di 6 totali)
  • Devi essere collegato per rispondere a questo topic.