Supporto » Fixing WordPress » Site Health

  • ciao, avendo il problema dei Permalink (spero di risolvere, ho chiesto in un altro post)

    ho notato che c’è, negli strumenti, salute del sito (non lo avevo mai visto)

    mi dice che il mio php non è aggiornato, ho il 7.2.24 e ho visto nel mio host che è disponibile la versione 3
    vale la pena aggiornarlo ?

    mi dice anche che: Il modulo facoltativo, imagick, non è installato o è stato disabilitato
    devo installare il plug-in ed attivarlo ? a cosa serve ?

    grazie

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

  • Devi essere collegato per rispondere a questo topic.