Supporto » Installazione e Aggiornamento » Sito trasferito continua a puntare sul vecchio sito. Permalink sono corretti.

  • Buongiorno,
    questo è il mio primo post in questo forum e sono felice di incontrare tutti voi.
    La mia domanda è la seguente e sarò molto grato a chi vorrà aiutarmi.
    Ho realizzato un sito lavorando su un dominio di appoggio direttamente online prima di trasferirlo sul dominio istituzionale.
    Per controllare che tutto andasse bene durante il trasferimento, ho fatto un backup con akeeba e ho installato il sito in locale. La procedura di restore è avvenuta con successo, solo che cliccando sul logo del sito e sulle bandierine della lingua il sito continuava a indirizzarmi on line sul vecchio sito, anche cancellando la cache e controllando i permalink (che erano corretti). Dopo pochi minuti, tutto si è risolto da solo senza che io intervenissi.
    Ora ho trasferito il sito online sul dominio istituzionale e succede la stessa cosa, restore perfetto ma come in locale il logo e le bandierine delle lingue puntano sul vecchio sito, cache cancellata permalink corretti… cosa succede? Chi mi può aiutare? Grazie a tutti. Giuseppe

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Impostazioni del tema?

    Solitamente utilizzo il plugin duplicator per fare queste operazioni e non ha mai “sbagliato un colpo” 🙂

    Chi ha creato la discussione paperbit

    (@paperbit)

    Ciao Gianluca,
    la cosa strana è che in locale si è sistemato da solo.
    Ci sono impostazioni nel tema che potrebbero influire?

    Grazie ancora

    Ci sono impostazioni nel tema che potrebbero influire?

    Un problema di cache?

    Chi ha creato la discussione paperbit

    (@paperbit)

    Cache cancellata 🙁 Permalink corretti…

    🙁

    Moderatore Gloria Liuni

    (@glorialchemica)

    Ciao @paperbit,
    non sono sicura di darti una risposta coerente alla tua domanda, ti rispondo in base a quanto ho capito.

    A volte capita che elementi come logo e voci di menù “scrivano” path assoluti. Pertanto nonostante il plugin di migrazione (anche io utilizio akeeba) alcuni url non vengano cambiati perché non relativi, ma appunto assoluti.
    Il mio consiglio è quindi di controllare gli URL degli elementi interessati.

    Però non ho capito se per permalink intendersi gli URL degli elementi. 🙂

    Più “spartanamente” potresti provare a cercare sul phpmyadmin e vedere se trovi vecchie url nel database

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Il topic ‘Sito trasferito continua a puntare sul vecchio sito. Permalink sono corretti.’ è chiuso a nuove risposte.