Supporto » Varie ed eventuali » SSL e HTTP

  • Ciao a tutti. Io ho già creato un sito ed è andato tutto bene. Adesso ne sto creando un secondo, anche questo come il primo usando come hosting SiteGround. Dopo aver attivato il certificato SSL e forzato HTTP, vado su SG Optimizer, ma non mi comparte il tab “OTTIMIZZAZIONE DELL’AMBIENTE” e di fatto la connessione al sito mi risulta “non sicura”: se vado sul mio sito non vedo il lucchetto, ma a sinistra del link è scritto “non sicuro”.

    Qualcuno saprebbe aiutarmi? Grazie mille!!!

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @mrelliot88
    purtroppo non possiamo aiutarti perchè questo non è un problema generato da WordPress ma dall’hosting su cui risiede il sito.
    Consiglio di contattare il supporto di SiteGround e chiedere il motivo per cui non compare il tab.
    Per tutto il resto relativo a WP siamo qui se hai bisogno 🙂
    Ciao

    Ciao @ramthas e grazie mille per la risposta. ti chiederei un’altra cosa perchè ho sentito siteground: mi hanno detto di installare un plug in, ma quando vado nella schermata dove dovrei installare il plug in non mi compare il pulsante “Aggiungi nuovo” come invece mi succede quando accedo alla bacheca wp del primo sito che ho creato. Per caso hai qualche idea di cosa possa essere?
    Grazie mille 🙂

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @mrelliot88
    probabile che qualche plugin o il tema in uso sia obsoleto o incompatibili tra loro o non aggiornati, consiglio di disattivarli uno ad uno per scoprire il responsabile.
    Qui trovi tutte le procedure per risilvere i problemi:
    https://it.wordpress.org/support/topic/prima-di-aprire-un-ticket-leggi-qui/
    Inoltre, verifica che i permessi a tua disposizione siano da amministratore abilitato per installare temi e plugin, altrimenti il problema è quello.

    Facci sapere come risolvi 🙂

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Devi essere collegato per rispondere a questo topic.