Supporto » Funzionalità = Plugin » Stripe Payment WooCommerce

  • truscoboss1973

    (@truscoboss1973)


    Ciao, sto usando da almeno 3 anni il plugin “Stripe Payment Gateway WooCommerce Addon
    Di Syed Nazrul Hassan”…
    Sembra funzionare, almeno con le prove in locale, ma quando qualche cliente prova a fare l’acquisto, riceve due ordini di errore: o la carta necessita di una “autorizzazione” oppure la carta non è compatibile. Che si tratti di VISA o MasterCard non importa, non funziona più. Non capisco cosa e come posso fare per sistemare la cosa.
    Ho pensato eventualmente di sostituirlo… ma visto che è qualche anno che non mi “preoccupo” di questa funzionalità, c’è un plugin che mi consigliate di utilizzare?
    Grazie
    Adriano

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

  • Devi essere collegato per rispondere a questo topic.