Supporto » Fixing WordPress » Tag more non funziona con modello “blog”

  • Risolto fabrixx2

    (@fabrixx2)


    Salve.
    Sono due giorni che sto impazzendo con questo problema:

    Ho creato una home page personalizzata usando dei widget forniti dal mio tema.

    Ho creato poi una pagina stile blog che contenga tutti i miei articoli in sequenza selezionando nel menù a tendina:

    Attributi della pagina: Pagina base
    Modello: Blog

    Effettivamente nella pagina /miosito/blog visualizzo i miei ultimi 6 articoli (ho impostato 6 nelle preferenze del tema) ma il tag more non ha effetto.

    Visualizzo per intero i primi 5 e solo l’ultimo viene tagliato dal tag more.

    • Questo argomento è stato modificato 4 mesi, 2 settimane fa da  fabrixx2.
Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @fabrixx2
    questo genere di cose vengono gestite dal tema, a meno che tu non stia utilizzando un tema di default, per cui potrebbe essere che il tema abbia un’altro modo di settare la lunghezza degli articoli.
    Contatta il fornitore o leggi eventuali manuali per vedere come funziona.
    Facci sapere.
    Ciao

    Ok ho chiesto al supporto del mio tema (studiopress).
    Mi hanno risposto di postare il codice che uso per il tag more oltre a consigliarmi

    Appearance > Customize > Theme Settings > Content Archives
    (Aspetto>Personalizza>Impostazioni Tema>Contenuto archivi in italiano)

    Da dove effettivamente posso settare il limite di caratteri prima del taglio.

    In questo modo funziona anche se alle volte mi setta una immagine in evidenza che non è quella che voglio e la devo risettare a mano.

    Comunque la cosa mi va bene anche se preferivo il vecchio metodo per una miglior precisione.

    Attendo che mi rispondano per capire se posso usare in qualche modo il tag more (come facevo sul vecchio tema) ma ripeto va bene anche cosi.

    Grazie per il consiglio.

    • Questa risposta è stata modificata 4 mesi, 2 settimane fa da  fabrixx2.
    • Questa risposta è stata modificata 4 mesi, 2 settimane fa da  fabrixx2.
Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Devi essere collegato per rispondere a questo topic.