Supporto » Varie ed eventuali » Timeout del sito da motore di ricerca

  • Ciao,
    da cosa può dipendere se la velocità di accesso al sito è più lenta se il link al sito proviene da motore di ricerca?
    Se punto direttamente, anche da anonimo di chrome al sito [link sotto] ho un timeout del sito molto basso, se invece ricerco le parole chiavi (ad esempio) “gardhen bilance” in google e clicco quindi al sito da link proposto, ho un timeout del server di circa 10 sec, la barra di stato in basso in chrome mi riporta in attesa del server!!
    Ma non dovrebbe essere la stessa velocità se da accesso diretto o link esterno???
    Questa cosa poi stranamente non accade se effettuo la stessa ricerca da virgilio motore di ricerca!!!

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 15 risposte - dal 16 al 30 (di 42 totali)
  • Chi ha creato la discussione marcogecky

    (@marcogecky)

    ciao @matteospi
    ho disattivato il plugin e svuotata la cartella con i file all’interno, ma il problema non è cambiato, anzi il parametro di pagespeed di google si è notevolmente abbassato.

    ora provo il suggerimento di @luca21

    grazie

    Chi ha creato la discussione marcogecky

    (@marcogecky)

    Questo è il risultato del test:

    Total Blocking Time (TBT)
    0 ms
    BUONA
    
    Largest Contentful Paint
    1,5 s
    DA MIGLIORARE
    
    Cumulative Layout Shift
    0,21
    DA MIGLIORARE

    Ciao,

    Di che test si tratta?

    Ora a quanto pare sembra che l’Initiator sia lo stesso, ma il problema continua ad apparire. Il problema accade unicamente da Google e non se visita il sito in modo diretto. Bene, abbiamo escluso il problema della cache. Ora direi di provare a fare un troubleshooting generale. Per cominciare, effettua un Backup di tutto WordPress. (Tip: Se clicchi su “Backup” potrai vedere una guida sul Codex).

    Saltato le cose standard addentriamoci nei test. Scarica Plugin Detective e poi vai in “Strumenti” -> “Plugin Detective”. Segui le indicazioni indicate. Non è necessario replicare il problema all’interno dell’anteprima del sito nell’interfaccia grafica del plugin, ma è fondamentale replicare il problema (anche in un altro tab, magari può essere più comodo) per ciascuna volta che te lo chiede e fornire sempre un responso al plugin al termine della prova. Anche se il problema noti che si risolve fra i test, per favore vai avanti fintanto che è lo stesso plugin a non chiederti più alcun test.

    Per qualsiasi ulteriore dubbio o domanda, resto a disposizione.

    Un saluto,
    Matteo S.`

    Chi ha creato la discussione marcogecky

    (@marcogecky)

    Ho fatto il test per la home e ho considerato come da utilizzare tutti plugin caricati, il test si esegue senza riscontrare anomalie (30 plugin verificati) e il problema resta sempre!!!!!

    la cosa cmq che mi fa pensare è che il problema si presenta caricando qualsiasi pagina anche una pagina come:

    https://www.gardhenbilance.it/contatti/

    molto leggera

    basta ricercare la parola chiave gardhen bilance e da qualsiasi link proposto il timeout è sempre lo stesso!!!

    sempre grazie!!

    In che senso “senza anomalie”? Glielo devi dire tu se ci sono problemi o meno.

    Chi ha creato la discussione marcogecky

    (@marcogecky)

    la pagina si visualizza correttamente dopo che ha effettuato il test, e ho provato a caricare la pagina da motore di ricerca

    Il test come dicevo devi farlo in un altro tab, replicando l’errore ogni volta e dicendogli per ogni test “sì ora funziona” oppure “ora non funziona”. Non usare la finestra interna del plugin.

    Chi ha creato la discussione marcogecky

    (@marcogecky)

    scusa ma nn mi è chiaro allora come usare il plugin.
    il plugin detective mi chiede di spuntare quali plungin sono necessari per il funzionamento, decidendo da quale pagina, facendo partire il test dalla home, ho in risposta :

    Interrogatorio in corso
    30
    suspects

    Rimanenti
    0
    suspects

    Puliti
    0
    suspects`

    e poi il popup se problema risolto oppure no!!! ma il problema in effetti io lo verifico solo richiamando la pagina da motore di ricerca!!

    Chi ha creato la discussione marcogecky

    (@marcogecky)

    poi ho questo report:

    Il tuo tema o il tuo tema child
    Uno dei plugin che hai segnalato come obbligatorio
    Qualsiasi plugin MU installato sul sito

    Per favore, se devi mostrarmi qualcosa, mandami qualche screenshot caricandoli su https://imgbb.com/ e mettendo il link qui.

    Entro oggi ti mando un video così che tu possa vedere ciò che intendo. È veramente più semplice di quanto ti aspetti. Lui non fa alcun controllo automatico, lui aspetta tuoi input. Dopo vedrai.

    Chi ha creato la discussione marcogecky

    (@marcogecky)

    Questo è il link dei primi 3 screen

    https://gardhen-bilance.imgbb.com/albums

    Chi ha creato la discussione marcogecky

    (@marcogecky)

    Ciao @matteospi
    hai avuto modo di vedere?

    Ciao @marcogecky, scusa il ritardo.

    Non mi sono scordato di te, la settimana è stata piuttosto piena.

    Sono spiacente che tu non abbia capito come usare Plugin Detective, infatti non hai fatto i test necessari. Ho preparato per te due video, in modo che tu possa capire al meglio come funziona. Guardali in ordine, sono in due parti.

    Video 1: https://www.loom.com/share/5bba662ba43b4ca5a14fca6efaaa0437
    Video 2: https://www.loom.com/share/820dca88632240c1a68ce211d8662d1c

    Per altri dubbi, resto a disposizione.

    Un saluto.
    Matteo S.

    Chi ha creato la discussione marcogecky

    (@marcogecky)

    Ciao Andrea, ho effettuato il test e ho rilevato il plugin del wp-login che portava problemi e l’ho disattivato.
    Ma il problema resta!!!
    ho fatto altra prova, apro il sito nel browser (la cache quindi dovrebbe avere già la pagina caricata), apro altra scheda e richiamo google facendo sempre lo stesso tipo di ricerca, scrivo “gardhen bilance” come parola chiave e clicco quindi nel primo link proposto della home….. timeout del sito sempre uguale (e la cache in questo caso nn funziona??!?!?), quindi sono sempre più convinto che il problema non è la velocità del sito!!!! o sbaglio??????

    Se il problema resta, rifai il test controllando che, il test che viene fatto subito dopo aver scelto i plugin fondamentali, non abbia più questo problema.

    Se ancora non risolvi, rifai il test non selezionando alcun plugin fondamentale.

Stai visualizzando 15 risposte - dal 16 al 30 (di 42 totali)
  • Devi essere collegato per rispondere a questo topic.