Supporto » Installazione e Aggiornamento » under construction site

  • Risolto saradef121

    (@saradef121)


    Buongiorno,
    dopo varie prove sono riuscita a trasferire da locale a remoto il sito WP.
    Il problema nasce che si vede solo il template del sito ma non il contenuto.
    Se entro nella dashboard sulla destra in alto c’è scritto UNDER CONSTRUCTION.
    Può essere che il problema dipenda da qst? Io non ho installato nessun plugin e non riesco a trovare da nessun parte il modo di disattivare la manutenzione.
    Avete qualche idea?

    Grazie

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Ciao @saradef121,
    ma in locale il tuo sito aveva tutti i contenuti e non era in modalità under construction?

    Te lo chiedo perché questa non è assolutamente una funzionalità nativa di WordPress ma che si può attivare soltanto con un plugin.

    Se sei sicura che il trasferimento del tuo sito sia andato in modo corretto, ovvero tutti i files e i dati nel database sono stati inseriti correttamente, allora prova a disattivare tutti i plugin e attiva un template di base WordPress.

    Se il problema persiste e nel tuo sito locale non hai alcun problema allora questo mi fa pensare a un problema di hosting più che di piattaforma.

    Infatti se il dominio da te acquistato non è mai stato utilizzato prima, generalmente gli hosting impiegano del tempo per propagare il tuo nuovo sito su tutti i DNS.

    Fai qualche prova e facci sapere se sei stata in grado di risolvere, saremo più che lieti di darti una mano e far andare online il tuo sito web.

    A presto,
    Andrea

    saradef121

    (@saradef121)

    Grazie mille dell’aiuto.
    Dopo varie prove sono riuscita a trovare la funzionalità under costruction, all’interno dell tema installato.
    Tutto risolto quindi.
    Grazie

Stai vedendo 2 repliche - dal 1 al 2 (di 2 totali)
  • Devi essere collegato per rispondere a questo topic.