Supporto » Varie ed eventuali » Videata sito non c’è “modifica”

  • Sul sito, all’apertura degli vari articoli non mi appare più la funzione “modifica” per velocizzare le eventuali correzioni o appunto modifiche dello stesso. Ho provato di tutto: accedere di nuovo ecc..
    Premetto che sono un auto-ditata e non molto esperta della terminologia del settore.
    Ringrazio anticipatamente a chi vorrà aiutarmi nell’operazione.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @lyndapaola
    il problema potrebbe essere creato dal tema in uso (se non si tratta di uno di quelli standard di WordPress), potrebbe non essere aggiornato perdendo la compatibilità con WordPress.
    Oppure il problema lo sta creando un plugin.
    La soluzione è disattivare il tema attivandone un’altro temporaneamente per vedere se è il responsabile. Se il problema non è creato dal tema disattiva tutti i plugin, se il problema scompare riattivali uno ad uno fino a quando scopri il responsabile.

    Controlla che sia tutto coerentemente aggiornato.
    Fai sempre un backup di sicurezza.

    Facci sapere come risolvi.
    Ciao

    Il tema è uno di quelli standard di WordPress. Il problema è solo sul portatile, mentre per altro pc (fisso) è tutto ok. Il tema wordpress che utilizzo è Chateau. Non ho plugin attivi.. almeno penso …

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Ciao @lyndapaola
    Chateau è un tema del repository ma non è un tema di default WP che puoi visionarli qui: https://wordpress.org/themes/author/wordpressdotorg/, installa per es. l’ultimo tema, Twenty Nineteen, e poi vedi come va.
    Se il problema si presenta solo con il portatile è probabile che il pulsante si sia spostato a causa del monitor che essendo probabilmente più piccolo disallinea il layout.

    Allora, aprendo con il browser Firefox il tasto “modifica” nella visualizzazione dell’articolo c’è, mentre non mi appare con Crome. Che cosa mi sta sfuggendo?

    Moderatore Rosetta Facciolini

    (@ramthas)

    Web Manager

    Prova allora a svuotare la cache di chrome, ad aggiornarlo ed eventualmente disattiva le applicazioni di chrome se non risolvi con le precedenti azioni, perchè può essere che ci sia qualche conflitto con una di queste

Stai visualizzando 5 risposte - dal 1 al 5 (di 5 totali)
  • Devi essere collegato per rispondere a questo topic.