Supporto » Aspetto = Temi » Visualizzazione errata home rispetto a quella vista da elementor

  • Buongiorno, ho riscontrato un problema dopo aver provato ad aggiungere una nuova sezione del footer con Elementor. In pratica si è spaginato completamente il sito e sono spariti molti elementi del tema e tutte le immagini a parte i loghi contenuti nell’header e nel footer. Nella visualizzazione editor con Elementor invece il sito risulta perfetto. Non so cosa fare per sistemare la situazione. Il tema impostato è Astra e ho modificato lo starter template “Mountain”
    Vi ringrazio in anticipo per l’aiuto.

    • Questo topic è stato modificato 1 mese, 2 settimane fa da fedecerme.

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 1 risposte (di 1 totali)
  • Ciao @fedecerme,
    da come esponi il problema sembra che tu stia utilizzando la versione PRO di Elementor.

    Come da linee guida di questo forum:

    Non pubblicare informazioni su prodotti commerciali
    Per supporto di temi commerciali o plugin, vai al canale di supporto ufficiale.

    Per essere buoni amministratori della comunità di WordPress e incoraggiare l’innovazione e il progresso, riteniamo che sia importante indirizzare le persone verso i canali di supporto ufficiali. In questo modo fornirai agli sviluppatori le entrate economiche di cui hanno bisogno.

    Inoltre, i volontari del forum non hanno accesso ai prodotti commerciali, quindi non saprebbero perché un tema commerciale o un plugin non funzionino correttamente.

    In definitiva, i fornitori sono responsabili del supporto del loro prodotto commerciale.

    Trovi il supporto di Elementor Pro a questo link.

Stai visualizzando 1 risposte (di 1 totali)
  • Devi essere collegato per rispondere a questo topic.