Supporto » Varie ed eventuali » Visualizzazione errata homepage

  • Buonasera,
    premetto che non sono un esperta di WP e forse ho difficoltà anche a spiegare il topic da risolvere.
    Il sito aziendale è stato creato da un agenzia e io sono la persona che aggiorna le varie informazioni sul backend.
    Ieri ho modificato/aggiornato l’anno 2023 nelle CITAZIONI NEL PIÈ DI PAGINA e dopo aver pubblicato la homepage versione IT viene visualizzata con un colore celestino nella barra del menu e con colori non corretti nei widget del footer.
    Questo errore mi è capitato anche altre volte tipicamente dopo che faccio delle modifiche ma dopo aver ripulito la cashe e dopo un po di tempo tutto si normalizza.
    Questa volta però la situazione persiste e non so cosa fare per risolverla.
    La modifica che ho fatto è minima e non ho toccato nulla altro solo navigato un po all’interno delle sezioni del aspetto per capire se posso aggiungere dei loghi a pie di pagina.
    Ho svuotato anche la cashe dinamica dal hosting ma nulla.
    Tra l’altro la problematica viene visualizzata solo nella homepage in versione italiana non in altre pagine IT e non nella versione EN del sito.
    Come posso fare?

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Ciao Ingrid,

    Grazie per aver aperto una discussione sul forum WordPress. Sono Matteo, lieto di aiutarti.

    Aiutarti da qui è seriamente complicato. Forse ti conviene riserntire l’agenzia e chiedere aiuto da loro o scrivere a chi vi ha sviluppato il tema. Vedendo come è configurato il tutto non penso abbiate usato un tema gratuito e, comprando il tema, avete anche comprato l’assistenza. Per cui vi consiglio di contattare direttamente l’agenzia di sviluppo o lo sviluppatore del tema.

    Per qualsiasi ulteriore informazione a riguardo sono qui.

    Un saluto,
    Matteo

    Ciao @ingridwidom2023 ,

    Questo il css,

    Italiano:

     #et-secondary-nav li ul, #top-header {			
        background-color: #2ea3f2;					// azzurrino
    } 

    link https://www.widom.it/wp-content/themes/Divi/style.css

    English:

     .et-fixed-header#top-header, .et-fixed-header#top-header #et-secondary-nav li ul {
        background-color: #6f2b63;
    } 

    link https://www.widom.it/wp-content/cache/et/4610/et-core-unified-16745744564121.min.css

    Come vedi, selettore e regola inglese vengono dalla cache,
    in Italiano non succede.

    Credo che il tentativo da fare sia quello di disabilitare la cache del server, Google Cloud mi sembra, cancellare la cache e disabilitare il plugin di cache del sito, POI eseguire le correzioni di stile, verificare che si vedano eguali dappertutto e, infine, riabiliare la cache del server e riattivare il plugin del sito.

    Se non funziona così è meglio sentire quelli che hanno fatto il sito.

    Saluto.

    Chi ha creato la discussione ingridwidom2023

    (@ingridwidom2023)

    Grazie @matteospi e @luca21 per le risposte.
    Al momento non ho la possibilità di contattare l’agenzia quindi in qualche modo spero di risolvere in autonomia.

    Ho contattato l’assistenza server e hanno cancellato anche la cache lato server.
    adesso il sito sembra essere tornato OK
    Grazie per il supporto!

    • Questa risposta è stata modificata 1 settimana, 2 giorni fa da ingridwidom2023.
    steve92

    (@steve92)

    L’anno aggiornato tutta la parte del footer li vedo in grigetto.
    Comunque non c’è bisogno che tutti gli anni aggiorni la data, puoi mettere questo semplice codice. Il 2004 è un esempio dell’anno che è stato messo in rete il sito, mentre %s metterà a video l’anno corrente dal 1 gennaio.

    <?php
    printf(
        '© 2004-%s Tutti i diritti riservati',
        (new DateTime('now', new DateTimeZone('Europe/Rome')))->format('Y'),
    );
       ?>
    • Questa risposta è stata modificata 1 settimana fa da steve92.
Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Devi essere collegato per rispondere a questo topic.