Supporto » Fixing WordPress » Visualizzo loggato con WP-Admin tutto ok, senza loggarmi link sbagliati

  • zaipo

    (@zaipo)


    Ciao a tutti,
    ho migrato il nuovo sito da subdirectory a root, ed avrò fatto qualche casino…
    Se ci lavoro da WP-ADMIN sembra tutto ok…
    ma se mi sloggo , tranne la prima pagina , i link del menu puntano a versioni vecchie delle pagine, che dovrebbero essere sovrascritte…
    che ho fatto?
    c’è qualche cache da svuotare?
    su Aruba….

    grazie

    La pagina su cui ho bisogno di aiuto: [devi essere connesso per vedere il link]

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Effettivamente potrebbe essere la cache ma hai fatto il replace di tutte le url sul database?

    Moderatore Gloria Liuni

    (@glorialchemica)

    Ciao @zaipo,
    il modo più facile per migrare un sito, anche se sullo stesso server, è utilizzare un plugin di migrazione.


    Dato che hai fatto le tue modifiche manualmente ti consiglio di leggere la documentazione ufficiale relativa alla tua questione: https://wordpress.org/documentation/article/moving-wordpress/#moving-directories-on-your-existing-server

    Chi ha creato la discussione zaipo

    (@zaipo)

    Grazie Gloria, di sicuro la prossima volta faccio fare al plugin di migrazione…
    Alla fine ho risolto: una parte degli indirizzi li ho corretti a mano, poi ho usato apposito plugin di sostituzione stringhe nel DB…
    Ma il menu che puntava alle pagine vecchie era un problema di cache…
    Ho svuotato cache n volte e file locali…. alla fine stamattina , dopo qualche ora, sembra andato tutto a posto…!!!
    grazie

    La cache (soprattutto quelle “invasive” come la nuova “Super Cache” di Aruba o quella stile Siteground) è meglio disattivarla fino a quando il sito non è definitivo

Stai visualizzando 4 risposte - dal 1 al 4 (di 4 totali)
  • Il topic ‘Visualizzo loggato con WP-Admin tutto ok, senza loggarmi link sbagliati’ è chiuso a nuove risposte.