Supporto » Installazione e Aggiornamento » Windows Server 2016 errore database

  • Buongiorno;
    Mi sto affacciando a questo software e vi chiedo gentilmente aiuto.
    io ho installato il mio phpmyadmin e mysql perfettamente funzionante su un server windows 2016. Il phpmyadmin è installato su C:\inetpub\wwwroot.
    Ho provato per prima cosa installarlo in automatico con web platform installer 5.1 ma quando mi chiede la password di root mi dice non corretta. ho provata a modificarla e ho riprovato non avendo alcun cambimento. ho dunque provato in manuale scaricando e installando nella cartella prima indicata il wordpress ma una volta dato i parametri si blocca. premesso che io sto lavorando e facendo tutti questi test non su computer ma direttamente su server collegato in remoto. ho creato il database in phpmyadmin come specificato nella guida.
    Qualcuno può darmi una mano?
    potete testare da voi cosi capite il problema
    [rimosso per motivi di sicurezza]

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Ciao @andreamoretto80,

    Grazie per aver aperto un thread su WordPress.org! Sono Matteo, piacere di conoscerti.

    Perdonami Andrea, ma in questi casi è molto meglio contattare l’hosting provider. Potranno così verificare più da vicino, Tuttavia, un mio personale consiglio: se sei nuovo di WordPress, perchè non utilizzi strumenti più semplici? Ad esempio, usa l’autoinstaller, così puoi installare WordPress senza sforzi.

    Per altre info, resto a disposizione.

    Un saluto,
    Matteo

    Chi ha creato la discussione andreamoretto80

    (@andreamoretto80)

    Ciao @matteospi inanzi tutto grazie per avermi risposto.
    Vedi io ho provato con l’autoinstaller senza alcun risultato purtroppo.
    ho provato sia installare tramite il web installer che praticamente è un auto installante sia scaricando il wordpress e facendo l’installazione. Il problema è che per qualche motivo wordpress non riesce a comunicare con sql/phpmyadmin nonostante essi funzionano perfettamente. al phpmyadmin riesco connettermi anche da remoto senza problemi. mettendo poi sul file di configurazione manualmente mi da comunque errore. E’ probabilmente un problema sulla connessone al database ma non riesco capire cosa.
    Andrea

    Senti il tuo hosting e segnala il problema.

Stai visualizzando 3 risposte - dal 1 al 3 (di 3 totali)
  • Devi essere collegato per rispondere a questo topic.