Supporto » Varie ed eventuali » Wordfence blocca caricamento immagini

  • Ciao, volevo chiedere se qualcuno ultimamente ha notato questo problema.

    In pratica con il plugin free di wordfence attivo, da errore nel caricamento delle immagini (chiede immagini inferiori a 2500 pixel anche con piccole immagini).
    Il messaggio è di questo tipo “errore wp la post-elaborazione dell’immagine è fallita…..”.

    Avevo letto che potesse essere un problema wp risolto da qualcuno con qualche plugin ma a me non si risolveva quindi ho provato a disattivare tutti i plugin e mi sono accorto che è quello che crea il problema.

    Faccio presente che la cosa succede su siti installati su hosting diversi quindi non di un solo sito/hosting…

    Se qualcuno ha avuto questo problema poi come ha risolto? Grazie

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Ciao, io una settimana fa, per la prima volta, ho acquistato dominio, hosting e mi sono iscritto a WordPress… insomma, a differenza del tuo caso, il mio sito è installato su un solo hosting (Register.it).
    E ciò nonostante, quando dagli ultimi due giorni provo a caricare immagini, anche piccolissime, ho lo stesso tuo problema. Il messaggio d’errore completo è:

    «La post-elaborazione dell’immagine è fallita, presumibilmente perché il server è occupato o non ha abbastanza risorse. Potrebbe essere d’aiuto caricare un’immagine più piccola. La dimensione massima suggerita è di 2500 pixel».

    Ho provato, devo dire con un po’ di scetticismo, a disinstallare comunque tutti i plugin, come tu hai fatto.
    Ma il problema persiste … HELP!

    Possibile che abbia combinato qualcosa quando ho scaricato FileZilla? Perché, prima, tutto questo non succedeva
    (peraltro, FileZilla non mi funziona ancora come dovrebbe…)

    Grazie a chi saprà darmi indicazioni utili

    Scusate, volevo dire che ho disattivato (non disinstallato) tutti i plugin

    Salve a tutti,
    anch’io, da un un paio di giorni, ho lo stesso problema:

    «La post-elaborazione dell’immagine è fallita, presumibilmente perché il server è occupato o non ha abbastanza risorse. Potrebbe essere d’aiuto caricare un’immagine più piccola. La dimensione massima suggerita è di 2500 pixel»

    Non mi carica nessun tipo di immagine, neanche quelle molto piccole e ben al di sotto delle dimensioni massime. Il dominio è su Register.it ma fino alla scorsa settimana funzionava perfettamente.

    Grazie mille a chi saprà indicarmi una soluzione.

    A me il problema lo dava wordfence..disattivato quello tutto ok..

    Purtroppo io non l’ho installato e non capisco da cosa dipenda il problema. Che è bello grosso!

    Ho chiesto all’assistenza.
    Questa la risposta, anche se avrei voluto risolvere in altro modo:

    La informo che l’anomalia riscontrata è determinata da un falso positivo del firewall della piattaforma Hosting Linux Smart associata al suo dominio *******.com;
    Al fine di poter eseguire gli upload necessari le consiglio di disattivare il modulo “mod_security” disponibile nella sezione “Sicurezza” di Cpanel e di eseguire nuovamente l’upload. Eventualmente potrà riattivare “mod_security” al termine delle operazioni di upload contenuti.

Stai visualizzando 6 risposte - dal 1 al 6 (di 6 totali)
  • Devi essere collegato per rispondere a questo topic.